yahka lässt sich nicht installieren

  • Hallo zusammen,


    ich han den IOBroker zum testen auf meinem Win PC.


    Soweit hab ich durch die Tutorials hier auch alles zum laufen bekommen nur der yahka Adapter lässt sich nicht installieren.


    In der Info steht immer This adapter needs at least nodejs 4.x


    Kann damit jemand was anfangen?


    nodejs ist installiert.


    Gruß


    Nik