Tasterfunktion für Klingel, Garagentor usw...

  • Wenig Info in der Frage resultiert in wenig Info bei der Antwort ^^


    Nicht böse nehmen. Hier kann dir bestimmt geholfen werden, wenn du etwas detaillierter darlegst was für Hard- und Software du nutzt/nutzen willst.


    Im Beispiel mit ioBroker z.B. ist theoretisch bloß ein Datenpunkt nötig, welcher dann mit diversen Adaptern (z.B. yahka oder cloud) mit iOS oder Android angesteuert wird.

    Zusätzlich kann man Taster (auch hier gibt es zig Möglichkeiten) auf den Datenpunkt triggern.


    Was dann passiert managed ioBroker (z.B. Wifi-Relais (welcher Art auch immer) ansteuern)



    Also viele Wege führen nach Rom. Einen wirklichen Plan kann man erarbeiten, wenn man weiß was du schon hast (oder auch nicht) und was du bereit bist zu investieren (Zeit/Geld)

  • Ich möchte eine ganz simple Lösung, z.B. ein Bridge mit 868 MHz die das Tor (Chamberlain ML1000EV mit MYQ) ansteuern kann oder ähnliches. Ich habe auch Broadlink RM Pro3 am laufen aber mein Lift kann nur 868 MHz.

  • Hallo,


    wenn man einen Taster oder Schalter anschließen kann, dann wäre diese Möglichkeit über WLAN eventuell auch eine Lösung? :/


    (Sonoff Basic als Schalter für Kleinspannung) ;)


    Viel Spaß. :thumbup:

  • Würde über ioBroker mit Skript bestimmt gehen.

    Aber da kenne ich mich leider noch nicht so gut aus. ;(


    Aber da könnten ja eventuell Andere hier im Forum helfen. :thumbup:


    Viel Erfolg noch.

  • Hier Sonoff Basic mit Tasmota als Taster umgebaut.

    Hier wird das eingebaute Relais zum tasten verwendet, die Ausgangsklemme wird als Taster benutzt.

    Einstellungen: 09 Slampher Modul

    Bild 1

    Bild 2


    In der Konsole eingeben:

    Savedata 1 ( Enter )

    Pulsetime 10 ( Enter )

    Savedata 0 ( Enter )


    Wenn der Basic nicht geflasht ist, geht es auch ab Firmware 2.6 mit den einstellungen Inching, Inching duration auf 1 gestellt = 1 sekunde.

  • Hey.
    Ich hänge mich hier einfach mal dran.
    Ich habe Ende November sonoff basic bestellt, aber eine neues Layout bekommen. Das Relais sitzt anders und die Leiterbahnen sind teilweise durch Kabel ersetzt. Ein einfaches potentialfrei schalten ist nicht mehr möglich, da die Leiterbahnen, die noch vorhanden sind sehr nah an einander sind und mir das zu kritisch.
    Wie bekomme ich den Ausgang trotzdem potentialfrei? Mit diesen Koppelrelais? Oder einem Optokoppler? Wenn ja, welches günstige kann ich da nehmen? Meinetwegen auch aus China. Zeit habe ich :)
    Vielen Dank im voraus

  • Hey.
    Ich hänge mich hier einfach mal dran.
    Ich habe Ende November sonoff basic bestellt, aber eine neues Layout bekommen. Das Relais sitzt anders und die Leiterbahnen sind teilweise durch Kabel ersetzt. Ein einfaches potentialfrei schalten ist nicht mehr möglich, da die Leiterbahnen, die noch vorhanden sind sehr nah an einander sind und mir das zu kritisch.
    Wie bekomme ich den Ausgang trotzdem potentialfrei? Mit diesen Koppelrelais? Oder einem Optokoppler? Wenn ja, welches günstige kann ich da nehmen? Meinetwegen auch aus China. Zeit habe ich :)
    Vielen Dank im voraus

    Das müsste eigentlich noch einfacher sein, ich schaue es mir die Tage mal an und mache einen Post...

    Du brauchst nichts dazu, musst nur die Drähte entfernen und eventuell Leiterbahnen trennen.

    Das Relais macht ja nichts ausser N oder L trennen und verbinden und durch einer kleiner Modifizierung wird es zum Taster umgebaut... :-)

  • Hier Sonoff Basic 2 mit Tasmota als Taster umgebaut.

    Hier wird das eingebaute Relais zum tasten verwendet, die Ausgangsklemme wird als Taster benutzt.

    Einstellungen: 09 Slampher Modul


    Bild 1

    Bild 2


    Als erstes, das Innere schwarze Kabel komplett entfernen, Dann die Leiterbahn komplett trennen wie in Bild 2, rot markiert (Komplett durch die Platine, weil die Leiterbahn auch auf der Oberseite ist) Das habe ich mit einem Dremel gemacht. Dann wie in Bild 2 gelb markiert, das braune Kabel anlöten. Das war es schon...



    In der Konsole eingeben:

    Savedata 1 ( Enter )

    Pulsetime 10 ( Enter )

    Savedata 0 ( Enter )


    Wenn der Basic nicht geflasht ist, geht es auch ab Firmware 2.6 mit den einstellungen Inching, Inching duration auf 1 gestellt = 1 sekunde.

  • Hey. Super, danke für die schnelle Antwort und Hilfe.
    Ich probiere es spätestens morgen aus. Heute gehöre ich (leider) zu denen, die arbeiten müssen :)
    Reicht nen 2,5er Querschnitt für das Kabel? Oder sogar 1,5? Hab kein dickeres. Und das 2,5er nur mit festen Kupferkern (also nicht verdrillte Adern).
    Danke

  • Hey. Super, danke für die schnelle Antwort und Hilfe.
    Ich probiere es spätestens morgen aus. Heute gehöre ich (leider) zu denen, die arbeiten müssen :)
    Reicht nen 2,5er Querschnitt für das Kabel? Oder sogar 1,5? Hab kein dickeres. Und das 2,5er nur mit festen Kupferkern (also nicht verdrillte Adern).
    Danke

    Hi,

    1,5 reicht völlig aus, viel Spass beim Basteln ;-)

  • Hey,
    Hab es soeben umgebaut aber noch drei fragen:
    1) ich habe das innere schwarze Kabel nur einseitig gelöst und anschließend statt des braunen Kabels wieder angeschlossen. Gibt es einen Grund, warum du das nicht so vorgesehen hattest? (oder war es nur, damit man auf dem Foto gut erkennt welches Kabel man ändern muss)
    2) es liegen im Ruhezustand 0,06 Volt an den Anschlüssen an (wenn er tastet geht es runter auf ca 0,02 Volt). Ist das normal oder hab ich iwo nen Fehler gemacht?
    3) gibt es ein Szenario bei dem der Taster ungewollt auslöst? Also z.B. Neue IP, Router restart, Stromausfall, etc? Wenn ich im Urlaub wäre, wäre es doof wenn die Garage aufgeht :)
    Danke schon mal. Angeschlossen hab ich alles mal und funktionieren tut es (pulsetime 10 war Initial zu kurz, aber das ist Garagenmotor abhängig denke ich).
    Grüße,
    Max

  • Hi,

    1= das gleich erkannt wird was gemeint ist.

    2= bei mir liegt nichts an, wird ja auch nur eine Brücke gelegt, vielleicht durch induktion!?!

    3= kannst du doch testen und hier berichten? ;-) Einfach mal vom Strom trennen und wieder verbinden :-)


    Gruss

  • Hey,
    Nur zum Abschluss des Themas (von meiner Seite): alles läuft seit Ende Dezember ohne Probleme. Hab zwischenzeitlich aus Versehen schon den FI draußen gehabt und natürlich diverse Neustarts des Internet, Servers, iobroker, etc.
    Garage blieb immer geschlossen.
    Es funktioniert also alles problemlos