Nach erfolgreicher Tasmota Installation und Einbindung ins WLAN: LED blinkt dauerhaft

  • Hallo zusammen,


    ich habe hier bereits zwei Threads gesehen, die das Thema im Titel hatten, jedoch konnte ich in keinem die Lösung für mein Problem finden. Teilweise wurde ohne Link auf einen anderen Thread verwiesen, aber den habe ich dann wohl einfach nicht gefunden...?


    Folgende Situation:

    • Ich habe meine Sonoff S20 WLAN-Steckdose erfolgreich via USB geflasht, indem ich ESP.Easy.Flasher.exe verwendet habe und die passende damit auf den Stecker gebracht habe.
    • Der Stecker war danach im AP-Modus und ich konnte ihm entsprechend die Daten für mein lokales WLAN mitgeben.
    • Er blinkt in diesem Zustand jedoch im 1-2 Sekundentakt grün.
    • Ich kann nun über mein WLAN auf die Konfigurationsoberfläche des Steckers zugreifen z.B. auch unter Nutzung des vergebenen Hostnamen oder eben der IP des Steckers. Dort kann ich ihn auch erfolgreich einschalten, d.h. das Relais klickt und die blaue LED geht an.
    • Leider blinkt weiterhin zusätzlich die grüne LED.


    Habe ich etwas falsch gemacht? Oder wie kann ich das Blinken der grünen LED abstellen.


    Danke Euch und viele Grüße
    rossnet

  • Wenn ich mich nicht täusche, sollte das Blinken darauf hindeuten, dass sich der Sonoff mit einem MQTT-Broker verbinden will, ihn aber nicht findet. Entweder du setzt einen Broker auf (ohne den machen die Dinger imo auch wenig Sinn) oder Du deaktivierst unter Einstellungen -> sonstige Konfiguration das MQTT.

  • Hallo Tobias,


    danke Dir!


    Du lagst vollkommen richtig. Wie von Dir beschrieben geht es aus dem Sonoff-Tasmota-Hauptmenü über


    > Einstellungen

    > Sonstige Konfiguration

    > MQTT aktivieren (hier den Haken entfernen)


    Damit lässt sich das Blinken reproduzierbar verhindern bzw. erzeugen!


    Viele Grüße
    rossnet