Alexa sagt: Tut mir leid, die Erkennung konnte nicht abgeschlossen werden.

  • Alexa sagt: Tut mir leid, die Erkennung konnte nicht abgeschlossen werden. Versuchen Sie es später noch mal!


    Alexa will meine Geräte nicht mehr finden?! Das geht jetzt schon ein paar Tage so.
    Ich habe schon Alles deinstalliert, installiert und geupdatet! Keine Veränderung! Ich hatte auch vorher nichts am System geändert.

    Hat jemand einen Tipp? Der Text war mir bis dato völlig fremd!

  • Der Adapter ist grün.
    Im Log steht:

    Alexa-Push-Connection established. Disable Polling.

    Abrufen deaktiviert?


    LOG

    =============================================================================

    2019-04-09 09:13:21.527 - info: alexa2.0 Disabling some commands for device because of unknown type. Report to developer as GitHub issue with details for device. Please grab full next line pot. from logfile on disk if cutted2019-04-09 09:13:21.528 - info: alexa2.0 Device-type:ACYFZ9388452I (REMINDERS,CHANGE_NAME,AUDIO_PLAYER,PERSISTENT_CONNECTION,KINDLE_BOOKS,SLEEP,TUNE_IN,I_HEART_RADIO,GOLDFISH,DEREGISTER_DEVICE,AUDIBLE,TIMERS_AND_ALARMS,AMAZON_MUSIC,MICROPHONE,VOLUME_SETTING,PAIR_BT_SINK,DREAM_TRAINING,MUSIC_SKILL,SUPPORTS_CONNECTED_HOME_CLOUD_ONLY)

    2019-04-09 09:13:13.076 - info: host.IOBroker stopInstance system.adapter.alexa2.0
    2019-04-09 09:13:13.092 - info: host.IOBroker instance system.adapter.alexa2.0 terminated with code 0 (OK)
    2019-04-09 09:13:15.888 - info: host.IOBroker object change system.adapter.iot.0
    2019-04-09 09:13:15.888 - info: host.IOBroker stopInstance system.adapter.iot.0 killing pid 24276
    2019-04-09 09:13:16.245 - info: alexa2.0 starting. Version 2.2.0 in /opt/iobroker/node_modules/iobroker.alexa2, node: v8.15.0
    2019-04-09 09:13:19.451 - info: iot.0 starting. Version 0.4.2 in /opt/iobroker/node_modules/iobroker.iot, node: v8.15.0
    2019-04-09 09:13:20.013 - info: iot.0 Connection changed: connect
    2019-04-09 09:13:59.347 - info: host.IOBroker object change system.adapter.web.0
    2019-04-09 09:13:59.347 - info: host.IOBroker stopInstance system.adapter.web.0
    2019-04-09 09:13:59.349 - info: web.0 terminated http server on port 8082
    2019-04-09 09:13:59.365 - info: host.IOBroker instance system.adapter.web.0 terminated with code 0 (OK)
    2019-04-09 09:14:02.567 - info: web.0 starting. Version 2.4.1 in /opt/iobroker/node_modules/iobroker.web, node: v8.15.0
    2019-04-09 09:14:02.777 - info: web.0 http server listening on port 8082

    =============================================================================
    Ich habe alle rel. Adapter noch mal neu gestartet!