Nicht die "Katze" im ioBroker nutzen

  • Hallo zusammen,


    Dennis erklärt in seinen Videos ja ständig, dass man die Katze nutzen soll, um die Adapter erstmal auf den aktuellsten Stand zu bringen. Heute habe ich dieses Video gefunden, in welchem super erklärt wird, warum das nicht so gut ist. Eventuell hilft es ja dem ein oder anderen.


  • Hast du nicht Unrecht! Gerade wenn es um umfangreichere Adapter geht, so wie z.b. im Video erwähnt der Javascript Adapter und dort kleine Fehler vorhanden sind, kann man auch schnell sein IoBroker zerschießen. Es heisst ja auch meistens nicht umsonst, Never change a running System...

    Ich warte grundsätzlich immer bis ein Update vorhanden ist.

  • Hallo zusammen,


    Dennis erklärt in seinen Videos ja ständig, dass man die Katze nutzen soll, um die Adapter erstmal auf den aktuellsten Stand zu bringen. Heute habe ich dieses Video gefunden, in welchem super erklärt wird, warum das nicht so gut ist. Eventuell hilft es ja dem ein oder anderen.


    das ist etwas aus dem Zusammenhang gerissen, lediglich bei Adaptern die NICHT in der Bibliothek vom ioBroker sind habe ich das gesagt, früher war das zum beispiel beim Yeelight Adapter der fall.


    Mein Videos dazu sind auch wesentlich älter, früher waren noch nicht so viele Adapter direkt im ioBroker drein das man sie einfach installieren konnte, viele Adapter konnte man AUSSCHLIEßLICH über die Karte installieren.


    Bei allem was ihr macht ist vor allem eines wichtig.... Ich solltet immer eure Brain.exe nutzen, ansonsten ist euch sowieso nicht mehr zu helfen xD