Iobrocker HA Bridge verweigert Zugriff?

  • Hallo

    Ich habe IO Broker mit einer HA Bridge am Laufen und es hat auch immer tadellos funktioniert. Ich habe damit sehr gut die Tastenbelegung bei Harmony Hub Fernbedienung bestücken können.

    Seit zwei Tagen komme ich nicht mehr auf die Seite der HA Bridge, um Einstellungen vorzunehmen.

    Wenn ich die gespeicherte Adresse mit Port 80 eingebe kommt

    Die Website ist nicht erreichbar

    192.168.xxx.64 hat die Verbindung abgelehnt.

    Versuchen Sie Folgendes:

    ERR_CONNECTION_REFUSED


    Ich habe schon alles versucht aber alles ohne Erfolg

    Heute ist mir die Idee gekommen, ob es etwa mit einem Update der Fritzbox zusammen hängen könnte?

    Ich habe eine 6590 mit einer Labor-Version darauf. Diese ist Donnerstag Nacht ein Update gemacht.

    Ich habe an der Fritzbox aber nie Einstellungen diesbezüglich vorgenommen.


    Wenn ich im IoBroker den HUE Adapter starte dann kommt immer eine Fehlermeldung.


    Ich hoffe mir kann da jemand helfen.


    Vielen Dank

    hue.02020-05-17 11:52:20.018error(5058) connect ECONNREFUSED 192.168.XXX.64:80
    hue.02020-05-17 11:52:20.017warn(5058) could not connect to HUE bridge (192.168.XXX.64:80)
  • Ah okay.

    War das nicht standartmäßig Port 8080?

    Aber die Bridge ist auch aktiv? Oder hatte dein Raspberry einen Neustart und da wurde die Bridge nicht richtig gestartet?

    Ich denke, sie ist nicht aktiv denn es kommen ja diese beiden Fehlermeldung im Log des IO Broker, wenn ich den hue Adapter starte. Ich weiß aber auch nicht wie ich das sonst sehen kann. Sonst bin ich mit der IP und Port 80 auf die Seite der HA Bridge gekommen wo ich die Geräte eintragen konnte.