GELÖST: Probleme mit MOES WiFi Wall Touch Switch ohne Neutralleiter

  • Hallo liebe Kollegen,

    ich habe oben benannten Light Switch bekommen um ihn für die Steuerung meines Markise zu nutzen.

    Da ich am Schalter keinen Neutralleiter habe, war ich erfreut zu sehen, dass es die Schalter auch ohne benötigten Neutralleiter gibt.

    Also gekauft und verbaut....und es klappte! Warum klappte? Weil irgendwann der Schalter einfach tot war. Ich also erneut den Schalter ausgebaut und einfach die Drähte zur Marquise umgesteckt, und dann ging es wieder...aber nur kurze Zeit, dann war wieder alles tot.

    Im Paket lag auch ein Kondensator bei, der normalerweise an der Lampe angebracht wird sollte man LED Birnen haben. Da ich es so nicht nutzen wollte, habe ich den Kondensator nicht verbaut. Hat jemand Ahnung von diesen Nulleiterlosen Lichtschaltern? Wo muß ich wenn nötig den Kondensator anbringen? Direkt am Schalter selbst? Ich bin etwas ratlos. Danke für eure Hilfe!

    PS: hier ist noch ein YT Video wo das Gerät zu sehen ist und wie es an einer Lampe verdrahtet wird.



    Danke!

  • Hallo,

    der Kondensator wird wahrscheinlich nur als Entstörkondensator verwendet.

    Was bedeutet denn das der Schalter tot ist?

    Schaltet er nicht mehr oder funktioniert er ganz nicht?

    Wie hast du die Drähte umgesteckt, könntest du ein Verkabelungsdiagramm zeichnen?

    Außerdem finde ich auf der Amazon und Hersteller Seite keine Angaben, dass dieser Schalter ohne Neutral Leiter verwendet werden kann/darf.

    Hinsichtlich des erlaubten Stromverbrauch werden zwei Spezifikationen angegeben:

    300W per Kanal

    Max. 2,2kw

    Mit den 300W bist du mit deiner Markise sehr Wahrscheinlich drüber.

    Wenn du den Schalter "normal" verdrahtest funktioniert er dann?

    Mit freundlichen Grüßen Leon



    :!:Alle Fehler in diesem Post sind beabsichtigt, um den Unterhaltungswert des Inhalts für Sie zu steigern:!:


    Es gibt nichts langweiligeres als ein komplettes und funktionierendes System8o

    Kommt auch aufs: XiaomiForum



  • Hallo Leon, vielen Dank für deine Antwort.
    Ich habe in einem anderen Video gehört, dass der Kondensator wohl dafür sorgen soll, dass der Schalter weiterhin mit Strom versorgt wird, weil er sonst irgendwann stromlos ist. Bin leider kein Elektriker, und verstehe diesen Umstand nicht, weil die Phase ja direkt am Schalter anliegt!


    (wird hier ab 25:40 erklärt)
    Mit "Kabel umstecken" war nur gemeint, dass ich die beiden Kabel, die zur Steuerung der Markise dienen einmal im Schalter getauscht habe.
    Hier ist nochmal der Link zum Produkt:
    https://www.amazon.de/gp/produ…sc=1&tag=schimmermedia-21

    Dort ist deutlich zu sehen, dass kein Neutralleiter in der Dose gebraucht wird.

    Also mit Tot meine ich, dass sich nichts mehr tut. Es funktioniert eine Zeit lang, und dann...NICHTS! Hatte erst gedacht, dass vielleicht eine Sicherung raus sei, aber leider nein. Und wenn ich mit einem Phasenprüfer kontrolliere, ist aber natürlich Strom auf L drauf.

  • Könnte es sein, dass die Endschalter an deiner Markise, dafür verantwortlich sind?

    Wenn du die Markise ein Stück raus fährst, funktioniert der Schalter dann?

    Mit freundlichen Grüßen Leon



    :!:Alle Fehler in diesem Post sind beabsichtigt, um den Unterhaltungswert des Inhalts für Sie zu steigern:!:


    Es gibt nichts langweiligeres als ein komplettes und funktionierendes System8o

    Kommt auch aufs: XiaomiForum



  • Das kann ich im Moment nicht sagen! Müßte ich morgen testen. Haben gerade einen Handwerker hier der tapeziert und dem will ich den Strom nicht abdrehen. ;-) Aber soviel kann ich sagen, als ich die ersten Testläufe gemacht hatte, da ist die Markise mehrfach komplett rein und raus gefahren.
    Habe mal eben in die Verteilerbuchse reingeschaut um mir vielleicht einen Überblick zu verschaffen was/wie/wohin verlegt wurde, und wo ich zum Testen den Kondensator mal zwischenklemmen könnte. Hatte gehofft, das alles übersichtlicher ist. Leider komme ich nicht perfekt an die Dose ran, da ein Schrank und eine Ablage im Weg ist, um zu sehen, was genau wohin verläuft! Ich würde wahrscheinlich versuchen den Kondensator zwischen dem blauen (kein Strom drauf / Neutralleiter?) und einem der schwarzen Drähte (Motor rein/raus) zu setzen. Würde das Sinn machen?

  • Ich habe es jetzt hinbekommen. Ich habe nochmals alle Kabel durchgemessen um deren Verlauf im Verteiler erkennen zu können. Dabei habe ich den Kondensatorin der Verteilerdose an Neutralleiter und L1 angeschlossen. Danach hat alles perfekt funktioniert! Beim Messen habe ich dann auch gesehen, das ein blaues Kabel was in der Schalterdose war nicht angeklemmt war. Dieses habe ich dann ebenfalls mit Neutral verbunden. Da ich bereits einen Sonoff 2 Gang im Vorfeld gekauft hatte, der wegen fehlens des Neutralleiters nicht verbaut werden konnte, habe ich den Kondensator wieder ausgebaut und den Sonoff verbaut, da ich ja jetzt den Neutralleiter zur Verfügung habe. So habe ich den anderen Schalter noch wenn ich wieder mal über einen Schalter ohne N stolper! Ich danke Dir für deine Hilfe Leon!