Token auslesen unter Windows

  • Hallo Zusammen


    Ich habe vor einigen Wochen meinen xiaomi bekommen, habe ihn auch auslesen können über die Mi Toolkit.

    Ich habe einige Anläufe gebraucht aber es ging. Musste jetzt meinen xiaomi noch mal einrichten und somit auch den Token neu auslesen.

    Aber jeztzt geht nichts mehr, auslesen ist erfolgreich aber es steht kein Token da. Kann mir da jemand helfen.||||||

  • Bei mir ging es anfangs überhaupt nicht, bis ich dann direkt von der Xiomi Seite mir eine alte MiHome App geladen habe, die 4.9.x oder so. Müsste die aus dem Zeitraum sein wo SchimmerMediaHD das VIdeo rausgebracht hat. Danach hab ich es mit dem MiToolkit ausgelesen und mit SQLite in die besagte Datei reingeschaut. Da war dann nach 5 langen Stunden endlich das Token drin....

  • So konnte meinen Sauger auch wieder auslesen. Ich habe mich noch mal mit der floe app beschäftigt, habe mich erst ganz normal mit der Mi Home app verbunden. Danach mit der Floe app verbunden und über diese app den token ausgelesen. Auf der Seite wo man die app laden kann ist alles sehr gut beschrieben. Ich glaube das durch ein Firmware update, ich den token nicht mehr auslesen konnte mit dem Mi toolkit für Windows.

  • So konnte meinen Sauger auch wieder auslesen. Ich habe mich noch mal mit der floe app beschäftigt, habe mich erst ganz normal mit der Mi Home app verbunden. Danach mit der Floe app verbunden und über diese app den token ausgelesen. Auf der Seite wo man die app laden kann ist alles sehr gut beschrieben. Ich glaube das durch ein Firmware update, ich den token nicht mehr auslesen konnte mit dem Mi toolkit für Windows.

    Ja, ab der 5.1.x oder so ging es nicht mehr, da haben die eine Sperre zwischen geklemmt.

  • Hallo,

    ich bekomme den Token mit beiden möglichkeiten, MiTool und mit der Flole App nicht heraus.

    Mi MIX2, MI A1, Mi Robo 1. und 2. Generation, Mi Home App auf 5019 zurück gemacht, da kommt die Meldung: Fehler das Backup ist zu klein.

  • moin moin.


    Hoffe kann auch noch weiter helfen.


    Habe den Roborock.


    Deutsches Sprachpaket installieren ging ohne Probleme.


    Gestern habe ich den Raspberry PI 3b mit ioBroker bespielt.

    Und versucht die MI Home App ins deutsche zu übersetzen. Leider ist das Kontrolfenster gar nicht übersetzt und der Rest naja. Lauffähig ist die übersetzte App auch nicht wirklich (S8 und A3 (2016))


    Der ioBroker läuft dank schimmer-media Video dafür einwandfrei. Deine YouTube Videos sind nice :*


    Zurück zum Problem. Gestern lief alles problemlos.

    Heute nach dem Alexa Sprachbefehl Staubsaugen kam nur ein Okay, mehr nicht.


    Ich hab die sche.. übersetzte App benutzt und konnte den Robo zwar starten. Aber ich kam nicht ins Kontrolfenster. Nach Reseten ging immer noch nix. Dann habe ich die originale App installiert. Robo funktionierte, AUCH das blaue Kontrolfenster ging. Alexa noch nicht ||


    Los ging die Fehlersuche:


    Im ioBroker konnte ich die Buttons vom Robo klicken, es erfolgte aber keine Tonausgabe.


    Ich musste also mein Token neu holen.

    Und da bekam ich heute die Krise.


    MiToolKit 1.5 und 1.6 gingen nicht.

    Es wurde nur die IP oder mal gar nix angezeigt. Ich habe PaketSender versucht, stellte fest das der nicht mehr geht.


    Warum auch immer habe ich dann nochmal die deutsche App installiert.


    Robo verschwand zwar wieder als Gerät und konnte nicht hinzugefügt werden. Obwohl angemeldet und auf dem zweiten Handy mit Original App er hinterlegt war.


    Egal, ich versuchte es nochmal mit Token auslesen und er kam.


    Er hatte vermutlich wegen dem Reset geändert.


    Jetzt geht alles wieder. Mit Original App und Alexa.


    Man muss also die App Übersetzung machen und kann dann erst den Token mit MiToolKit auslesen.


    Wo ist der Hinweis dafür???

    Zumal die übersetzte App nicht problemlos läuft.

    Oder was mach ich da falsch?

    Zumal schon der Ordnername bei zurückspielen nicht stimmt 134 oder so.



    Hoffe konnte das Problem mit Token bezgl. MiToolKit lösen


    Grüße 8)