ioBroker admin 3.2.0

  • Hallo zusammen,


    hab mir gestern mal den neuen Admin-Adapter in Version 3.2.0 auf den ioBroker geschubst. Im heimischen LAN sieht alles ganz prima und neu aus, zuerst halt die Kacheln, man kann per Klick auf die Listenansicht umschalten. Funktioniert nach einem ersten fünfminütigen Test genau so gut wie der alte 2.0.9


    Vorhin melde ich mich über die iobroker.pro Cloud an und sehe das hier:


    schimmer-media.de/index.php?attachment/770/


    Die alte 2.x Optik, aber die angegebene admin-Version ist nachwievor 3.2.0


    Ist das normal, dass der neue Admin in der Cloud noch nicht läuft? Bevor ich jetzt meinen ioBroker auf den Kopf stelle, frag ich mal lieber nach :-)


    Wie sieht das bei Euch bei Nutzung der Cloud iobroker.pro bzw. iobroker.net aus?

  • Ist ja auch kein Problem - mich hat nur interessiert, ob es an meiner Installation liegt oder ob auch andere das Problem haben.


    Danke für's Testen! :thumbup:

  • habt ihr neu installiert oder geupdatet und wenn ihr geupdateted habt, frage ich mich ob jetzt noch alles bei euch einwandfrei funktioniert, denn ich bin immer etwas vorsichtig mit updates, wenn ja alles funktioniert, aber zum anderen bekomme ich momentan auch viele Kommentare das es ja bei mir "anders aussieht" etc.

  • Ich habe die Nase im Moment auch ziemlich voll, von dem ganzen Versions-Theater des IoBroker Projektes !!! X(


    Für mich sind lediglich drei Adapter relevant. Cloud, Admin und Broadlink2


    Letzterer läuft derzeit stabil....


    Das war es dann aber auch ! X(


    Thema Cloud Adapter:

    Egal welche Version, ALLE sind voller Bugs!


    z.b.

    - alles unter 2.05 nicht mehr zu gebrauchen!

    V 2.0.9:

    - rudimentäre Funktionen - ja

    - saubers wegschreiben der Devices in die Alexa ab - Glücksache

    - Gruppenfunktionen werden nicht unterstütz , da der DeviceType nicht richtig übermittelt wird

    - usw...

    V 2.4.4; V 2.4.5
    Laut bluefox und co. ( die Progies der Soft) bitte erst gar nicht installieren


    V 2.4.6 Läuft, solange man den eigentlich von Cloud Adapter unabhängigen Admin-"Adapter" in Ruhe lässt

    Kommt man auf die dumme Idee, so wie ich, Den Admin-Adapter dem aktuellen Cloud Adapter anzupassen hat man sich wieder eine unfreiwillige Tagesbeschäftigung an die Backe getackert, weil danach nämlich der Cloud Adapter in teilen nicht mehr funktioniert !!! 8|8|8|

    ( Es lassen sich keine neuen Devices mehr adden )

    Auch ein schrittweises downgraden fruchtet dann erst wieder bei der Ausgangsversion V 2.0.9 Da läuft es dann wieder / noch !

    Das und noch vieles mehr in diesem ganzen Versions Kaspertheater kotzt mich derzeit mächtig an.

    Ich wollte mein Smarthome einmal aufbauen, einrichten und nutzen !

    Mich aber nicht täglich damit rumschlagen MÜSSEN, es irgenwie am laufen zu halten.


    Würde ich den Broadlink an meiner CCU betreiben können, wäre der tut/tutnich-Broker schon im Nirwana!


    "Habe fertig!"

  • Wer kann, der kann :-)


    Ist ja egal, welches Repository... Hauptsache nicht langweilig! Wobei mich diese unsäglichen Cloud-Adapter 2.4.4 und 2.4.5 mächtig Zeit und Nerven gekostet haben...

  • Ich hatte die gleiche Probleme wie du. Dann habe ich mal im Forum vom ioBroker gelesen dass die letzte stabile Version von dem cloud Adapter ist die 2.0.6 Habe die dann auch installiert Seitdem läuft bei mir alles stabil. Wenn der Server aussetzt und dann wieder läuft fängt sich der cloud Adapter wider von alleine ein und läuft weiter.


    Grüße Franz

    Grüße Franz

    Raspberry Pi3, ioBroker, Broadlink Pro, Broadlink Mini, Harmony Hub, WD My Cloud, Funksteckdosen 433 MHz, Danny3 Sonoff Touch, Osram Smart+Plug, TP-Link HS 110 Wlan Steckdose, Xiaomi Yeelight, 2 Xiaomi Gateways + sämtliche Sensoren, Alexa, Google Home, iPad Air2, iMac.


  • Bekanntes Problem! Admin 3.x ist leider noch sehr buggy und bedingt z. B. auch andere Cloud-Geschichten.


    Hatte bis heute morgen auch Admin 3.2.0 laufen, bin aber jetzt wieder zurück auf die letzte wirklich stabile Version 2.0.6! Admin und Cloud beissen sich offenbar noch gegenseitig, was zu merkwürdigen Problemen führt. Beispielsweise wurden meine sämtlichen Smart-Geräte im Cloud-Adapter regelmässig vergessen oder standen in der Alexa-App auf offline.


    Deswegen dringende Empfehlung: DOWNGRADE auf 2.0.6


    Siehe hier: http://www.iobroker.net/docu/?…on_einer_aelteren_Version