Broadlink (RM3) Adapter - wird in Objekte nicht angezeigt

  • ich habe die Signale jetzt einfach alle neu eingelernt, egal hat gerade Mal 3 Stunden gedauert xDDD

    Alle Achtung. Ein dickes Lob von mir für deine Ausdauer:thumbup::thumbup::thumbup:

    Grüße Franz

    Raspberry Pi3, ioBroker, Broadlink Pro, Broadlink Mini, Harmony Hub, WD My Cloud, Funksteckdosen 433 MHz, Danny3 Sonoff Touch, Osram Smart+Plug, TP-Link HS 110 Wlan Steckdose, Xiaomi Yeelight, 2 Xiaomi Gateways + sämtliche Sensoren, Alexa, Google Home, iPad Air2, iMac.


  • Das kopieren ging richtig fix, hab für 15 Signale ca 15 min gebaucht. Aber mal ne doofe Frage beim Alten hab ich mir für tv ja das Signal ein und aus erstellt und dann noch ein Signal tv was die beiden gesteuert hat. Wie läuft es denn jetzt bei dem neuen?

  • Hi Tipe

    Wie Ich schon sagte bin ich mit dem Broadlink PRO noch auf dem schwarzen Adapter.

    Die beiden Broadlink Minis laufen dagegen schon auf dem weißen Adapter.

    Die Vorgehensweise ist immer die gleiche wie bei dem schwarzen Adapter.

    Was mich interessieren würde, wenn ich alle Signale von dem schwarzen auf den weisen Adapter rüber kopiere, muss ich dann die ganzen Skripte wieder neu verknüpfen?

    Grüße Franz

    Raspberry Pi3, ioBroker, Broadlink Pro, Broadlink Mini, Harmony Hub, WD My Cloud, Funksteckdosen 433 MHz, Danny3 Sonoff Touch, Osram Smart+Plug, TP-Link HS 110 Wlan Steckdose, Xiaomi Yeelight, 2 Xiaomi Gateways + sämtliche Sensoren, Alexa, Google Home, iPad Air2, iMac.


  • ja die skripte müssen einmal angepasst werden aber das ist ja nicht so schlimm.

    kannst du vielleicht mal ein Bild machen wie der Adapter bei dir mit den angelernten Signalen aussieht? ich weiß noch nicht wo ich tv für tv_ein und tv_aus hin packen muss

  • Das ist von dem Broadlink Mini screenshot. Der kann nur IR Signale anlernen.

    schimmer-media.de/index.php?attachment/2236/


    Der Broadlink PRO dagegen hat zwei lehren modis.

    Eine für IR und eine für RF


    schimmer-media.de/index.php?attachment/2237/

    Grüße Franz

    Raspberry Pi3, ioBroker, Broadlink Pro, Broadlink Mini, Harmony Hub, WD My Cloud, Funksteckdosen 433 MHz, Danny3 Sonoff Touch, Osram Smart+Plug, TP-Link HS 110 Wlan Steckdose, Xiaomi Yeelight, 2 Xiaomi Gateways + sämtliche Sensoren, Alexa, Google Home, iPad Air2, iMac.


  • Franz du legst quasi einfach nochmal ein eigenes Objekt in dem l Ordner an und nennst den so wie die an aus. Oder kopierst du den auch von irgendwas so wie bei dem schwarzen?


    spackmack

    Deine Methode hört sich auch interessant an

    Kannst du aber musst du nicht.

    Die Datenpunkte kannst du auch woanders einlegen.

    Ich habe nur kein anderes Beispiel parat gehabt.

    Bei mir sieht das etwa so aus.

    schimmer-media.de/index.php?attachment/2240/

    Grüße Franz

    Raspberry Pi3, ioBroker, Broadlink Pro, Broadlink Mini, Harmony Hub, WD My Cloud, Funksteckdosen 433 MHz, Danny3 Sonoff Touch, Osram Smart+Plug, TP-Link HS 110 Wlan Steckdose, Xiaomi Yeelight, 2 Xiaomi Gateways + sämtliche Sensoren, Alexa, Google Home, iPad Air2, iMac.


  • Hallo zusammen,

    ich bin ganz neun in dem Bereich iobroker unterwegs.

    Ich bin auf Grund der guten YouTube Videos hier gelandet.


    Ich wollt nun kein neues Thema auf machen hoffe das ist so ok.

    admin sonst bitte verschieben.


    Habe mir dann letzte Woche extra einen Pi3 B+ bestellt und erfolgreich den iobroker installiert.

    Ich möchte nun mit einem BordLink RM 3 Mini über alexa meine Stereoanlage schalten.


    – Anlernen der iR Befehle hat super funktioniert.

    – Skripte habe ich wie im YouTube Video angelegt.


    Nun zum Problem: Ich bekomme im „weißen Adapter“ keine neue Schalter angelegt.

    Ich würde den on / off Befehl gern als Schalter konfigurieren aber wenn ich einen Schalter z.B. „Anlage“ anlege bekomme einen Eintrag aber nicht als Ordner


    Einen Datenpunkt kann ich Anlegen aber den kann ich später unter cloud —> Smart Home nicht auswählen.


    Kann mir hier einer Helfen?

    Muss ich später auch für jeden iR Befehl z.B. Umschalten auf AUX zusätzlich noch einen Schalter Anlegen?

  • genau das ist auch mein Problem das richtig ans laufen zu bekommen. habe zwar schon States angelegt aber da ist dann das Problem das er nicht zwei mal das selbe Signal sendet.


    SchimmerMediaHD wie wäre es diesbezüglich nochmal mit einem kleinen knappen Video? Zu dem Adapter kommen in letzter Zeit ja häufig Fragen inkl. von dir selbst.

  • Moin


    der admin.0 ist auf Version: 2.0.9 ist aktuell


    Wo kann ich den Rest prüfen?

    Meinst du beim Node den node-red Adapter?


    Was mich auch wundert im broadlink.0 kann ich Schalter Anlegen.

    Im boradlink2.0 nicht.

    Kann jemand mal bitte einen Screenshot von seiner config boradlink2.0 hier posten.


    Muss ich für alle Ir Befehle Schalter anlegen um sie per alexa ausführen zu könnne?


    Danke schon mal für die Unterstützung.

  • bei mir liegt es glaube ehr auch ein bisschen am Verständnis. Beim alten hast du auf den Ordner 00000 geklickt und daraus ein TV gemacht wenn du schon tv_on und tv_off hattest beim neuen Adapter funktioniert es ja so aber nicht. und dann kannst du in den Adapter Einstellungen ja noch Scenen und States eintragen ????

  • Ich habe im weißen einen "TV_Power" angelegt mit dem EIN-/AUS-Befehl der FB.

    Dann einen State "Fernseher" mit dem gelernten Befehl für EIN und AUS.

    Den State in die Cloud gepackt und Alexa suchen lassen --> "Alexa - schalte Fernseher AN [AUS]" funktioniert.

    Bei meinem LED-Stripe ist es ähnlich, nur gibt es hier unterschiedliche Befehle für AN/AUS.

    Selbes Spiel wie oben, nur eben zwei Befehle angelernt...:

    schimmer-media.de/index.php?attachment/2349/

    verdeutlicht es ev. besser; die beiden DEMO-States habe ich noch nicht gelöscht.

    Die letzten Worte vor dem Weltuntergang: "...das ist technisch völlig unmöglich..."


    aktuelle Projekte: <<< Magic Mirror +++ RMS +++ Wetterstation +++ Somfy Fernbedienung >>>

  • Kannst du mir den tv Power vllt mal zeigen wo du den angelegt hast ? Und muss man die States in den Einstellungen noch machen oder geht es auch ohne?

    Was das angeht finde ich den neuen deutlich schwieriger und unübersichtlicher als den alten

  • Angelernt habe ich ihn direkt in Objekte --> ...Broadlink... --> L dann "Learn"-Button und auf der FB AN/AUS gedrückt.

    Dann habe ich ihn in TV_Power umbenannt.

    schimmer-media.de/index.php?attachment/2353/

    Dann in Instanzen --> Broadlink --> States hinzufügen (+-Zeichen) und lt. obigem Screeny eingetragen. Noch in den Cloud-Adapter eingetragen und Alexa wie gehabt suchen lassen.

    Beim Stripe habe ich nur den Alexa nahmen auf L.E.D.Stripe geändert und hört jetzt auch auf LED (als Einzelbuchstaben gesprochen) Stripe AN (oder AUS).

    Die letzten Worte vor dem Weltuntergang: "...das ist technisch völlig unmöglich..."


    aktuelle Projekte: <<< Magic Mirror +++ RMS +++ Wetterstation +++ Somfy Fernbedienung >>>

  • Hallo Leute

    Ihr macht euch das ein bisschen kompliziert.

    Man muss die Ordner und die Datenpunkte nicht in den jeweiligen Adapter anlegen.

    Man kann sie auch woanders anlegen.

    zB:

    Ich möchte einen Ordner und einen Datenpunkt mit dem jeweiligen Namen anlegen.


    Ordner Name: "Beispiel"

    Datenpunkt Name: "Test"


    Wie mache ich das?


    Zuerst klicken wir auf Browser aktualisieren dadurch bleibt das "Parent" Feld lehr stehen


    schimmer-media.de/index.php?attachment/2350/


    Dann klicken wir auf das "+" Zeichen und in dem nachfolgenden Fenster schreiben wir folgendes rein:

    "Beispiel.0.Test" Die "0" ist eine Zahl.


    schimmer-media.de/index.php?attachment/2351/


    Somit haben wir den Ordner mit dem Namen "Beispiel" und den Datenpunkt mit dem Namen "Test" erstellt.


    schimmer-media.de/index.php?attachment/2352/


    Jetzt müssen wir noch den Datenpunkt Alexa fähig machen indem wir in dem Reiter "Rolle"auf "switch umstellen.

    schimmer-media.de/index.php?attachment/2354/


    So jetzt haben wir es geschafft.:D:D:D

    Grüße Franz

    Raspberry Pi3, ioBroker, Broadlink Pro, Broadlink Mini, Harmony Hub, WD My Cloud, Funksteckdosen 433 MHz, Danny3 Sonoff Touch, Osram Smart+Plug, TP-Link HS 110 Wlan Steckdose, Xiaomi Yeelight, 2 Xiaomi Gateways + sämtliche Sensoren, Alexa, Google Home, iPad Air2, iMac.


  • SBorg, dann hab ich es eig richtig gemacht nur das ich für tv das Signal zwei mal erstellt habe und on und off benannt hab. Hast du für den led Stripe in alexa denn ein mal den led stripe oder einmal mit ein und einmal mit aus? In dem Fall wäre es für mich ja interessant wie du sonst des Objekt led stripe erstellt hast.


    Franz

    Das weiß ich das man das machen kann aber wenn ich jetzt in meinem eigenen Ordner ein Switch Objekt für tv erstelle nutzt er denn trotzdem die broadlink Signale tv on bzw off? Weil das ist eig nur mein Problem.


    Ich möchte wieder ein Oberobjekt für den cloud Adapter das ich ohne Aufwand den tv oder Receiver oder was auch immer an und aus schalten kann ohne beide eintragen zu müssen. Halt wie beim Alten Adapter

  • Hi Tipe 1965


    Ich habe das kleine Tutorien Jetzt nicht speziell nur für dich erstellt sondern auch für andere Leute die mich immer wieder sowas fragen.:)


    "Ich möchte wieder ein Oberobjekt für den cloud Adapter das ich ohne Aufwand den tv oder Receiver oder was auch immer an und aus schalten kann ohne beide eintragen zu müssen. Halt wie beim Alten Adapter"


    Da stehe ich einbisschen auf dem Schlauch?

    Meinst du vielleicht sowas in dieser Art?


    schimmer-media.de/index.php?attachment/2355/

    Da muss ich nur der Alexa "Fernseher an" oder "Fernseher aus"sagen mit einem einzigen "Fernseher" Befehl.

    schimmer-media.de/index.php?attachment/2356/

    Grüße Franz

    Raspberry Pi3, ioBroker, Broadlink Pro, Broadlink Mini, Harmony Hub, WD My Cloud, Funksteckdosen 433 MHz, Danny3 Sonoff Touch, Osram Smart+Plug, TP-Link HS 110 Wlan Steckdose, Xiaomi Yeelight, 2 Xiaomi Gateways + sämtliche Sensoren, Alexa, Google Home, iPad Air2, iMac.