Beiträge von homecineplexx

    Lade die Datei aus dem Anhang, trage die benötigten Daten ein und kopiere diese in das Root-Verzeichnis der SD Karte. Installiere dass alles neu, ohne das LAN-Kabel, der Raspberry sollte jetzt das WLAN nutzen, dies müsste auch bei einem laufenden System funktionieren, dies "wpa_supplicant.conf" richtig ausfüllen, ins Root der SD-Karte, Neustart und WLAN sollte funzen...


    Also von

    Code
    1. country=DE
    2. ctrl_interface=/var/run/wpa_supplicant
    3. network={
    4. ssid="SSID_des_Routres"
    5. psk="hier_das_Passwort_rein"
    6. }


    in zum Beispiel

    Code
    1. country=DE
    2. ctrl_interface=/var/run/wpa_supplicant
    3. network={
    4. ssid="WLANROUTER"
    5. psk="1234567890"
    6. }

    dies hat auch nicht geklappt...jetzt probier ich deinen anderen vorschlag

    zu eth0


    Falls dort KEIN NETZWERKKABEL eingesteckt ist, wird doch auch keine ip mehr gebunden.

    Somit ist dein PI natürlich nur über die IP der WLAN0 Schnittstelle zu erreichen ( in deinem obigen Beispiel inet 192.168.1.139

    Das ist Dir bewusst ?

    jaja das ist mir bewusst...ich seh ja auch noch beide ips im router, aber ich kann keine der beiden per ssh oder ping erreichen! das ich wenn ich das lan abstecke nicht mehr die ip vom lan erreiche ist mir klar.


    nur mir ist nicht klar, warum ich die wlan ip nicht erreiche.

    so sieht meine /etc/network/interfaces

    # WLAN

    allow-hotplug wlan0

    iface wlan0 inet manual

    wpa-ssid "****"

    wpa-psk "*******"

    wireless-power off

    post-up iw dev wlan0 set power_save off



    also ich denke würde ssid und passwort nicht passen, würde ich doch für den wlan adapter keine ip bekommen oder?

    Hallo


    nachdem ich meinen RPI ja im Schaltschrank unterbringen möchte und dort kein LAN habe, muß ich das WLAN aktivieren.

    komisch ist, dass wenn ich ifconfig aufrufe, ich auch eine IP für den WLAN adapter bekomme, sobald ich das LAN Kabel ausstecke, komm ich aber nicht mehr hin (PING geht auch nicht mehr).


    ideen?



    hier der output von ifconifg:

    eth0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500

    inet 192.168.1.20 netmask 255.255.255.0 broadcast 192.168.1.255

    inet6 fe80::d1cc:6b9b:bd76:9939 prefixlen 64 scopeid 0x20<link>

    ether b8:27:eb:8f:c8:a5 txqueuelen 1000 (Ethernet)

    RX packets 1192 bytes 763730 (745.8 KiB)

    RX errors 0 dropped 0 overruns 0 frame 0

    TX packets 2200 bytes 840389 (820.6 KiB)

    TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0


    lo: flags=73<UP,LOOPBACK,RUNNING> mtu 65536

    inet 127.0.0.1 netmask 255.0.0.0

    inet6 ::1 prefixlen 128 scopeid 0x10<host>

    loop txqueuelen 1 (Lokale Schleife)

    RX packets 5701 bytes 2934416 (2.7 MiB)

    RX errors 0 dropped 0 overruns 0 frame 0

    TX packets 5701 bytes 2934416 (2.7 MiB)

    TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0


    wlan0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST> mtu 1500

    inet 192.168.1.139 netmask 255.255.255.0 broadcast 192.168.1.255

    inet6 fe80::bc23:a34:5171:6db prefixlen 64 scopeid 0x20<link>

    ether b8:27:eb:da:9d:f0 txqueuelen 1000 (Ethernet)

    RX packets 79 bytes 29711 (29.0 KiB)

    RX errors 0 dropped 0 overruns 0 frame 0

    TX packets 34 bytes 5812 (5.6 KiB)

    TX errors 0 dropped 0 overruns 0 carrier 0 collisions 0

    hab da ein kleines problem

    Arduino: 1.8.5 (Windows 7), Board: "Generic ESP8266 Module, 80 MHz, ck, 26 MHz, 40MHz, DIO, 1M (64K SPIFFS), 2, v2 Lower Memory, Disabled, None, Only Sketch, 115200"


    Build options changed, rebuilding all

    C:\Users\chrisi\Desktop\Projekt_RaspBerry_ioBroker\Sonoff-Tasmota-development\sonoff\xdrv_02_irremote.ino:55:20: fatal error: IRsend.h: No such file or directory


    #include <IRsend.h>


    ^


    compilation terminated.


    exit status 1

    Error compiling for board Generic ESP8266 Module.


    This report would have more information with

    "Show verbose output during compilation"

    option enabled in File -> Preferences.



    irgendeine idee was da sein kann?

    Hallo
    Gibt oder kennt jemand einen Anbieter, der quasi eine Smarte Steckdose (die man schalten kann) als Unterputz anbietet?

    Vielleicht mit Adapterrahmen für gängige Hersteller (zb Gira, Siemens,...).


    Oder verbaut ihr dahinter irgendwelche aktoren?

    Denn ich finde diese klobigen Teile, die man anbringen kann nicht besonders schön im Haus.