Beiträge von ccc.ggg73

    <br>
    &lt;p&gt;Ich hab jetzt mal nachgeschaut, also Zwangstrennung habe ich bei mir nicht, ich bin jetzt schon seid 2 Monaten durchgehend eingewählt.&lt;/p&gt;<br>
    &lt;p&gt;Was ich bloß komisch finde ist, das alle 3 Adapter immer auf gelb gehen... &lt;img src=&quot;https://smarthome.schimmer-med…s/emojione/1f914.png&quot; alt=&quot;:/&quot; class=&quot;smiley&quot; srcset=&quot;https://smarthome.schimmer-med…ies/emojione/1f914@2x.png 2x&quot; height=&quot;23&quot;&gt;&lt;/p&gt;<br>
    Hi,<br>
    Ein hacken auf &quot;Neustart bei Verbindungsabbruch&quot; setzen und das Problem ist weg.<br>
    <br>
    LG<br>
    Giovanni <br>
    <br>
    Gesendet von meinem SM-G950F mit Tapatalk

    Super.

    Hallo Andreas,


    Was für Aktoren verwendest du um deine verbraucher zu schalten? Welche vis widget? Wenn dein aktor keine Rückmeldung gibt dann kann der widget auch nicht aktualisiert werden, dann solltest du den states mit eine variable oder datenpunkt simulieren.


    Bitte immer soviele Informationen wie möglich posten.


    Gesendet von meinem SM-G950F mit Tapatalk

    Zitat

    Supi. denke bis dahin könntest so nen simplen plan zeichnen wo was hin muss


    Gesendet von meinem ALE-L21 mit Tapatalk

    Ganz einfach. 100 kOhm Wiederstand zwischen 3,3v und gpio14, Kondensator zwischen gpio14 und ground.


    Gesendet von meinem SM-G950F mit Tapatalk

    Zitat

    Hallo Zusammen


    Ich habe folgendes Problem ich habe mir zum Test ioBroker auf dem Laptop gepackt und läuft auch soweit.
    Danach habe ich mir den Sonoff und Cloud Adapter installiert sind auch grün mqtt eingerichtet alles gut soweit.
    Wenn ich jetzt sonoff in die Cloud einbinde, Alexa die Geräte gefunden hat kann ich sie zwar auffordern das sie ein und aus Schalten soll,
    aber es tut sich nichts beim Endverbraucher.
    hat jemand eine Idee wo es bei mir scheitert.


    Hallo buzi


    welche software verwendest du auf dein sonoff? (ESPEasy, Tasmota) Quelche iobroker adapter verwendest du (mqtt, sonoff)? Quelche datenpunkt hast du für den cloud Adapter al Gerät gewehlt?


    Gesendet von meinem SM-G950F mit Tapatalk

    Hi Dennis, der Betroffene sonoff befindet sich leider in eine verteilerdose am hinteren Hecke vom dachschräge und müßte den ganze Kram aus eine kleine Türchen wieder raustragen um dahin zu kommen und Fotos machen (...und dann alles wieder rein stopfen). Ich werde aber (hoffe vor Weinachten) das gleiche Konstrukt für meine heizraum licht machen und dann werde ich fotos davon hochladen...




    Gesendet von meinem SM-G950F mit Tapatalk

    Zitat

    Ich habe aus diesem Grund einen 10 k Widerstand gegen 3.3 V geschaltet. Hierdurch sollte er eigentlich immer dann, wenn der Schalter offen ist, also nicht gegen Masse zieht einen festen Pegel gegen 3.3 V haben. Um die 3.3 V bei geschlossenem Schalter auf GND zu ziehen sollte die Kabellänge relativ egal sein. Dennoch flackert er.


    Naja, werde morgen auf Arbeit mal den Widerstand ordentlich verlöten, ist derzeit nur geklemmt. Und dann noch einen 100 nF Kondensator von GPIO14 gegen Masse hauen. Eventuell wird es dann besser. Kann nämlich auch sein, dass es sich um kein Floaten handelt, sondern eher um Störungen.


    Grüße und Danke


    Hallo snatch.


    Nur mit Wiederstand hilft nicht. Hatte eine 100 kOhm eingebaut ohne Erfolg. Danach habe ich ein 4,7 nF Kondensator zwischen gpio und Masse u d seid 5 Tage keine Probleme mehr.


    Gesendet von meinem SM-G950F mit Tapatalk

    Hallo zusammen,


    Seid heute morgen können meine echos multiroom mit Spotify.


    Die Gruppen werden auch in Spotify app gefunden und können ausgewählt werden...


    Gesendet von meinem SM-G950F mit Tapatalk

    Hallo marco,


    poste mal paar bilder von deine einstellungen

    Sorry habe leider keine hue Lampen. Da kann dir aber bestimmt der Dennis helfen.


    Gesendet von meinem SM-G950F mit Tapatalk

    Hallo FoxMulder,


    warum brauchst du eine Szene mit nur ein befehl? Du hast ein cluod.0 warn (bitte Bilder mit bessere Auflösung hochladen) dann gehe ich davon aus dass du mit Alexa dein Sauger finden willst.


    Du kannst den Datenpunkt "mihome-vacuum.0.control.find" in cloud Adapter einfügen ohne Szene Umweg und "finde Staubsauger" nennen.


    Wenn das befehl "Alexa finde Staubsauger An" sagst dann müsste gehen.


    Falls dass sich ein bisschen seltsam anhört kannst du in Alexa app eine routine machen: "Alexa wo ist meine Staubsauger" triggern und das neue Gerät "finde Staubsauger" auswählen.


    Gruß

    So, meine Daten bekomme ich jetzt über den Sonoff Adapter. Das Leben kann so einfach sein :-)


    Wie stelle ich das jetzt mit dem Datenpunkt "Waschmaschine fertig" an?

    Hi Asrock,


    hier eine kleine anweisung. Falls nicht klar bitte melden.


    Oder Dennis macht ne video... :)


    schimmer-media.de/index.php?attachment/21/
    schimmer-media.de/index.php?attachment/17/
    schimmer-media.de/index.php?attachment/18/
    schimmer-media.de/index.php?attachment/19/
    schimmer-media.de/index.php?attachment/20/


    Hallo Asrock,


    ich würde es vieleicht anders lösen.


    Erstmal ein neue Datenpunkt erstellen namens: Waschmaschine im Arbeit.


    Wenn deine Sonoff POW ständig die Verbrauchswärte liefert (ich habe leider kein POW) dann würde ich über Script diese datenpunkt triggern bei Aktualisierung und jedes mal den Wert von deine neue datenpunkt auf true setzen und ein Timer von 10 minute starten (also die längste Pause die deine Waschmaschine macht wärend sie arbeitet) der immer von neu anfängt wenn die verbrauchswärte geändert werden. Wenn die Waschmaschine fertig ist und dein timer bis zur Ende Leuft dann den neu erstellte datenpunkt auf fals setzen. Auf vis ein widget der bei true "Waschmaschine läuft" zeigt und bei fals "Waschmaschine ist fertig".


    LG


    Gesendet von meinem SM-G950F mit Tapatalk

    Erledigt.
    Aber läuft immer noch nicht. In der Alexa App sind die Einträge unter Smart-Home - Geräte jetzt alle da.
    Aber als Typ "light". Stimmt das so?

    Komisch ?(


    Wie wählst du den datenpunkt? hast du geschau in alexa app unter einstellungen - verlauf ob alexa auch richtig verstanden hat? Wenn ja schau mal bitte was unter Objekte - cloud.0 - smart das letzte erkannte befehl von cloud dapter ist


    PS bei mir werden die aktionen auch als licht erkannt aber es funktioniert trotzdem

    Hallo!
    Ging jetzt nach Eingabe der 1 gleich an.


    ABER: Wenn ich ihr was sage sagt sie zwar wieder okay, aber es tut sich leider nichts.


    Der Wert ist jetzt auch von selbst auf 2 hoch gegangen. Warum weiß ich nicht.


    Das ist normal. Wenn die aktion komplet durch ist dann geht sie auf 2.


    Versuche aus dem cloud adapter und aus alexa alle alte geräte zu löschen und neu anzubinden.


    Vielecht kommt alexa nicht damit klar????? ?(

    Wie dem Titel schon entnehmbar, will ich gerne wissen wie man das mit der virtuellen Wohnung, bzw. Wie man im Handy solche Lichtschalter Widgets erstellt?


    Gesendet von meinem ALE-L21 mit Tapatalk

    Hallo DaddysGeheim,


    die meiste Widget sind bereits vorhanden und vis ist, meine Meinung nach, der mächtigste SmartHome Visualisierung Werkzeug.
    Um den zu verwenden musst du den Adapter aktivieren und über http://[ioBroker_ip_adresse]:8082/vis/ im Browser aufrufe.


    So wie ich gelesen habe wird Dennis bald ein Video dafür machen...


    LG


    P.S. falls du iobroker schon konfiguriert hast und deine Datenkanäle schon sichtbar sind, kannst du auf die schnelle den mobile Adapter verwenden. Also eine Instanz installieren und mit http://[ioBroker_ip_adresse]:8082/mobile/index.html im Browser aufrufen. Wenn deine rooms und functions in iobroker gut gepflegt hast dann bleibt wenig zu bearbeiten und kannst gleich los legen.