Beiträge von Kollabo89

    Hey alle zusammen,


    nutzt jemand von euch den Conbee Stick in Verbindung mit einer Intel Nuc und Proxmox. Ich bekomme es leider nicht hin das der Stick im System von Deconzt angezeigt wird. Auf einem Pi läuft alles ohne Probleme mit dem Deconz Image.


    Gruß

    Kollabo89

    Hey alle zusammen,

    ich habe ein Problem und zwar fährt mein Any nach dem Drucken immer nach hinten und ich würde ihn gerne nach vorne fahren lassen. Ich benutze Craftware und auch bei cura hat er es teilweise gemacht. im Gcode steht folgendes drinnen


    G91

    G0 E-1 F2400

    G0 Z1 F2400

    G90

    G28 X0 Y190


    also sollte er ja nach vorne fahren oder sehe ich das falsch ?


    Gruß

    Kollabo89

    Hey alle zusammen.


    ich wollte heute mal während des Druckens das Filament wechseln. Ich habe auf Pause gedrückt dabei ist der Drucker auch hoch gefahren und hat gewartet aber ich konnte das Filament nicht zurück fahren. Wenn ich stop drücke und dann wieder die Datei auswähle und Resume drücke fängt er wieder von vorne an. wie macht ihr das bzw was mache ich falsch ?


    Gruß

    Kollabo89

    Hey alle zusammen,


    Ich möchte meinen Drucker, da er in meinem Arbeitszimmer steht, in ein Gehäuse packen welches aus den Lack Tischen von Ikea bestehen soll. Da die Tische ein wenig brauchen wollte ich mal fragen was ihr noch alles so in euer Gehäuse verbaut habt wie zb Beleuchtung etc.


    Wie sieht das eigentlich aus mir der Kühlung des Netzteils wenn der Drucker in einem Gehäuse sitzt. Habt ihr da eine zusätzliche lüftung für installiert oder einfach so gelassen ?


    Mit freundlichen Gruß

    Kollabo89

    SmartUser54 ich habe auch schon seid einigen Tages die Preise im Auge gehabt und irgendwie wollte ich immer nicht kaufen weil ich mir nicht sicher war und das ja doch ein paar Euro sind. Aber jetzt der Preis ist es echt unschlagbar. Mein Kollege hat ihn mir empfohlen und meinte oft gibt es die für so 250 Euro also war ich auch stutzig.


    fuechsel.michel Aber was soll ich sagen. Hab Donnerstag bestellt. Freitag Vormittag noch ne Adressänderung vorgenommen und Samstag war er da :) seid dem habe ich schon 8 oder 9 Stunden den Drucker am laufen gehabt und bin voll zufrieden. Ein wenig was verbessern und einstellen kann man noch aber das findet man alles im netzt :) und bei dem Preis ist das glaub ich bei jedem so.


    Also wenn du den haben willst schlag zu. Wer weiß wann es ihn wieder so günstig gibt

    das freut mich zu hören das es jetzt besser läuft. das mit dem Mesh netzwerk ist richtig aber da es ja leider eine bastellösung ist passiert das leider nicht von alleine. wegen deiner frage mit dem router ,auch wenn sie schon beantwortet ist, es können alle 230V geräte also alles was immer am strom hängt als router genutzt werden. ich bin momentan dabei an dem cc2531 eine antenne an zu basteln da das die reichweite erhöhen soll nur leider fehlen noch die komponenten :)

    Hey Alexalex. Ich hatte das selbe Problem wie du. Um so mehr Geräte du direkt am Coordinator anlernst um so schlechter wird die Sendeleistung. Besser ist es wenn du zb. eine Lampe am Coordinator in der nähe anlernst und die Lampen die da in der nähe sind an der Lampe anlernst dafür musst du immer direkt bei der Lampe wo du es anlernen willst das Pairing Symbol abklicken. Alle Geräte die einen 230V Anschluss haben kannst du als Router benutzen um das Signal weiter zu leiten und sie haben auch eine bessere Sendeleistung bei mehreren Geräten. Also ich würde dir raten lösche nochmal alles und lerne es neu an dann sollte es Funktionieren.

    Okay. Hast du die Komponenten vorher aktualisiert oder hast du sie einfach so wie sie waren eingefügt?


    ich habe immer dieverse Fehler aber meistens gehen sie trotzdem an


    zigbee.0 2018-11-04 19:02:14.388 error Zigbee publish to '0x7cb03eaa00ad0de9', genOnOff - on - {} - 3 failed with error Error: AF data request fails, status code: 183. APS no ack.
    zigbee.0 2018-11-04 19:02:13.319 error Zigbee publish to '0x7cb03eaa00ac4f1a', genOnOff - off - {} - 3 failed with error Error: rsp error: 16
    zigbee.0 2018-11-04 19:01:57.501 error Zigbee publish to '0x7cb03eaa00ad0de9', genOnOff - off - {} - 3 failed with error Error: Timed out after 30000 ms
    zigbee.0 2018-11-04 19:01:55.952 error Zigbee publish to '0x7cb03eaa00ad0de9', genOnOff - on - {} - 3 failed with error Error: rsp error: 17
    zigbee.0 2018-11-04 19:01:55.943 error Zigbee publish to '0x90fd9ffffe748320', genLevelCtrl - moveToLevelWithOnOff - {"level":50,"transtime":0} - 1 failed with error Error: rsp error: 17
    zigbee.0 2018-11-04 19:01:55.932 error Zigbee publish to '0x90fd9ffffe748320', genOnOff - on - {} - 1 failed with error Error: rsp error: 17
    zigbee.0 2018-11-04 19:01:55.862 error Zigbee publish to '0x90fd9ffffe748320', genLevelCtrl - moveToLevelWithOnOff - {"level":50,"transtime":0} - 1 failed with error Error: rsp error: 17
    zigbee.0 2018-11-04 19:01:53.920 error Zigbee publish to '0x7cb03eaa00ac4f1a', genOnOff - off - {} - 3 failed with error Error: AF data request fails, status code: 233. MAC no ack.
    zigbee.0 2018-11-04 19:01:47.982 error Zigbee publish to '0x7cb03eaa00ad0de9', genOnOff - off - {} - 3 failed with error Error: AF data request fails, status code: 233. MAC no ack.

    Hey alle zusammen,


    Benutzt jemand von euch in Verbindung mit dem CC2531 Stick diverse Zigbeelampen und Steckdose ?

    Wenn ja schalten die bei euch ohne Fehler im IOBroker Log ?

    bei mir stehen immer diverse Fehler drinnen mit denen ich leider nix anfangen kann. Oder gibt es eine Liste mit den Fehlercodes?


    Gruß

    Kollabo89

    Ich hätte da mal eine frage, was muss ich einstellen damit die leds den status wieder annehmen den sie hatten wenn man den strom aus macht und wieder ein schaltet ?


    und was ich noch fragen wollte. ich habe die led streifen bestellt die hier verlinkt sind und habe leider welche bekommen die leider zu weit auseinnander sind. welche habt ihr bestellt damit ihr die bekommen habt die hier verwendet wurden ?

    gruß