Beiträge von chris619

    Hallo Leute,

    ich habe aktuell ioBroker auf einem Raspberry laufen, dort funktioniert mein Broadlink RM Pro+ problemlos.

    Jetzt habe ich mir einen Server zugelegt auf welchem Docker läuft und in einem Container ioBroker.

    Ich habe meine Sonoff's bereits umgezogen und diese funktionieren problemlos.

    Installation des Broadlink2.0 Adapters hat auch funktioniert. Jedoch wird mein Broadlink nicht in dem ioBroker im Docker erkannt.

    Der Container gibt folgende Ports frei:

    TCP
    15001

    1883

    8081


    UDP

    15001


    Habt ihr evtl. noch einen Ansatz, woran es liegen könnte?


    Mit freundlichen Grüßen


    Chris

    Hallo Leute,

    ich wollte mein kleines Projekt kurz Vorstellen, ich habe einen Shisha-Kohle-Bot gebaut und in mein Smart-Home integriert.


    Beim Start wird ein Timer gestellt, welcher nach 12 Minuten an die Kohle erinnert, indem der Song "Kohle Metal" auf allen Echo-Geräten abgespielt wird. Im gleichen Zuge wird ein Log-Eintrag in einer MySQL-Datenbank erstellt, wann Kohle drauf gelegt wurde. Die Kohle befindet sich im "Magazin", maximal können 20 Stücke übereinander in 3 Türmen gefasst werden, somit können insgesamt 20 Köpfe über Alexa drauf gelegt werden. Als Herz des ganzen kommt eine NodeMCU zum Einsatz, welche Befehle über MQTT und IOBroker annimmt. Die NodeMCU holt sich beim Start den aktuellen Kohle-Zählstand aus der MySQL-Datenbank und dekrementiert den Zähler bei jedem mal, wo Kohle drauf gelegt wird.


    Hier ein kurzes Video dazu:


    Hallo,

    ich habe heute meinen Sonoff T1 mit 2 Kanälen erhalten und wollte diesen direkt mit Tasmota flashen.

    Mein erster Versuch war über die SonOTA.exe, jedoch ohne Erfolg.


    Danach habe ich meine FDTI-Flasher verwendet, da es scheinbar ein neues Board-Layout gibt (im Vergleich zu vielen Videos) habe ich diverse weitere Videos geschaut und schließlich die Pin-Belegung gefunden. GND wird mit R19 gebrückt, um den Flash-Modus zu starten.


    Der Flash-Vorgang läuft problemlos durch, jedoch habe ich keine WLAN-Verbindung (auch nicht nach mehrfachem Neustart/neu flashen).

    Ich habe bereits diverse Tasmota Versionen probiert, jedoch ohne Erfolg.


    Ich hoffe ihr könnt mir bei meinem Problem helfen.


    Liebe Grüße


    Chris

    Hallo,

    ich habe zu Weihnachten einen Broadlink RM Pro+ bekommen. Leider habe ich das Problem, dass die Netzwerkverbindung nicht staibl läuft.

    Ich habe den Broadlink über die App "Intelligent Home Center" und "Intelligent Home Center For EU" (ihc) mit meiner FritzBox 4790 verbunden, dazu musste ich das 5Ghz Netzwerk deaktivieren (da nur 2,4Ghz unterstütz werden). So weit so gut mit dem "Broadlink2 Adapter" funktionierte alles, das Lernen von Kommandos und senden von Kommandos, jedoch kommt nach einer kurzen Zeit mein Problem. Der Broadlink verliert die WLAN-Verbindung (Wlan LED beginnt langsam zu blinken). Es werden keine Kommandos über ioBroker oder der App entgegen genommen, die App meldet "Device offline". Wenn ich den Strom trenne und wieder verbinde funktioniert es wieder für 5 Minuten und wieder keine Verbindung.


    Ich habe den Broadlink schon 3 mal resettet und es erneut versucht, ich habe leider keine Ahnung was ich falsch mache, er hält die Wlan Verbindung einfach nicht aufrecht. Andere Geräte (Sonoff Basic + Touch, Notebook, TV usw) haben keine Probleme.


    Grüße


    Chris

    Hallo,

    ich habe eine Frage und zwar ist es möglich, den Google-Assistenten, welcher auf Smartphones/Tablets verfügbar ist, in ioBroker zu integrieren, ohne die Verwendung eines ChromeCast oder Google Home bzw. Home Mini?


    Ich habe schon mit dem Google Home Adapter (Chromecast) experimentiert, jedoch erfolglos. Meine Smarthomegeräte, welche noch nicht über ioBroker integriert sind (Sonoff Fake über "Jinvoo Smart") lassen sich problemlos über den Google-Assistenten schalten.


    LG


    Chris