Beiträge von Wiggins

    Hallo an alle,

    Ich würde das gerne genauso nachbauen, aber scheitere am Einstieg. Vielleicht wären für mich die Screenshots schon ausreichend, die es hier ja leider nicht mehr gibt. Kannst Du mir helfen?

    Was für Objekte muss ich denn anlegen? Ein "Letzte Alexa" als Datenpunkt? Oder als Objekt?

    Vielleicht magst Du die Screenshots nochmal anhängen?

    Wäre Dir super dankbar! :saint:

    Ich habe eben iobroker nochmal neu installiert, diesmal aber 1:1 so wie es auf der iobroker Seite aufgeführt ist.

    Also vorher node etc entfernt, dann komplett nochmal alles durchgelaufen.


    Jetzt klappt der autostart.


    Ich danke euch allen für den Support und wünsche guten Wochenendspurt für alle arbeitenden (wie mich ;))!

    Den Punkt gibt es bei mir nicht. Hab dafür einen so ähnlichen gefunden. Irgendwas mit "loss after G3" enabled und mein BT3 Pro bootet nun auch selbstständig.. Danke.


    Muss jetz "nur" noch das iobroker autostart Prob lösen. ?

    Auch bei mir klappt es nicht. Ich dreh noch durch. Häng seit Stunden vor der Kiste...


    Hab alles so gemacht wie Dennis (oder vielleicht nicht?) und Debian installiert, jedoch Node mit dem Befehl curl ..../setup_10.x anstelle der setup_6 usw.


    Danach iobroker: Läuft alles sauber durch und startet den iobroker auch nach der Eingabe "iobroker start"

    (wenn ich als root eingeloggt bin klappt das, als User muss ich erst ein sudo davor stellen. Ist das evtl das Problem??)


    Eingabe als User: iobroker start

    Starting iobroker controller daemon...

    iobroker controller daemon failed to start: Failed to write pidfile (EACCES)

    Error: Failed to write pidfile (EACCES)


    Eingabe als User: sudo iobroker start

    Passwort Abfrage:

    Starting iobroker controller daemon...

    iobroker controller daemon started. PID: 1204


    Nach Reboot des Debian Systems erfolgt kein Autostart.


    Bei mir fehlte auch diese iobroker.sh Datei, hab ich angelegt hineinkopiert etc, alles so wie hier beschrieben.

    Aber ich krieg es ums Verrecken nicht hin, dass iobroker automatisch startet nach Reboot des debian Systems.


    Eine rc.local gibt es bei mir nicht. Da kann ich nichts anpassen.


    Gibt es denn irgendwas neues dazu?

    Oder muss ich alles mal neu aufsetzen?

    Bitte um Hilfe.


    Ich danke im Voraus.

    Hallo,

    ich muß Klaus recht geben. Der Beelink BT3 bootet bei mir nach Stromausfall auch automatisch.Gestern noch getestet.


    Gruß

    Hans

    Hi Hans,

    steuert man das über das bios beim BT3 Pro?

    Geht das "booten nach Stromausfall" dann auch, wenn man das vorinstallierte WIN durch Debian oder proxmox ersetzt und darauf dann iobroker, piHole, etc. installiert (evtl auch als VMs oder in Containern?

    Danke & guten Rutsch allen!

    Wiggins

    Hallo in die Runde,

    ich bin kompletter Neuling in Sachen iobroker und les mich grad erst ein, um mir Zug um Zug die Hardware zu beschaffen und parallel Wissen aufzubauen. Für mich steht fest, dass die ersten Schritte auf einem Raspi überspringen will und gleich hier in Richtung Beelink BT3 Pro gehe und auf Linux setze. So wie es aussieht Debian was ich so bisher höre... Ich habe dazu folgende Fragen:

    Kann ich denn iobroker UND pi-hole (rennt aktuell noch auf nem Raspi) dann zusammen installieren? Schon oder? Hat hier jemand einen Link für mich, wo ich mich da einlesen kann oder gar ein Tutorial/Video?

    Die Anleitung von Dennis installiert ja iobroker direkt auf seinem Beelink S1 nachdem er da Debian draufgemacht hat. Würde ich dann einfach piHole "drüber" installieren?

    Ich scheitere grad etwas am richtigen er"googeln" dieser Thematik.

    ich danke euch!

    Herzlichst Wiggins