Beiträge von Flo

    Hallo zusammen,

    ich habe einen Iobroker mit mehreren Sonoff-Geräten, alle mit Tasmota, laufen, Sonoff Geräte sind über den Sonoff Adapter / MQTT eingebunden. Jetzt kam es so, dass ich einen Sonoff Dual, der hatte die Rolladensteuerung übernommen, gegen einen Sonoff T1-2Kanal ausgetauscht habe und gleichzeitig die Firmware aktualisiert habe. Ich habe, im Sonoff Adapter das Objekt (Sonoff Dual) gelöscht und wollte, mit gleichem Objektnamen, den T2 über MQTT anlegen. Jetzt werden aber keine Werte angezeigt. Woran kann das liegen?

    Servus zusammen,


    es waren wohl die Multieingänge. Ich hatte zuerst mal die Abfrage "Fenster geschlossen" rein geneommen, allerdings kam die Ansage weiterhin, trotz geschlossener Fenster.


    @p.fuhsy: Die Anwesenheit / Bewegung hast Du aber nicht von Alexa, oder? Bewegungsmelder oder sowas denke ich mal...

    Hallo Leon,


    ist natürlich kein Problem. Da hier allerdings überhaupt niemand etwas schrieb, z.B. "Habe das gleiche Problem", bin ich davon ausgegangen dass es eben niemanden interessiert.


    Die Werte unter 'config' (Komforttemperatur, Absenktemperatur und Maximaltemperatur usw.) werden nach Änderung des Wertes im Iobroker an das Thermostat gesendet. Das klapp bei mir, die Thermostate verhalten sich wie gewünscht.

    Die Werte werden im ioBroker allerdings nicht auf 'true' gesetzt, funktioniert aber trotzdem

    Die Werte für das Wochenprogramm unter 'weekProfile' müssen nach manueller Änderung innerhalb eines Tagesblocks zusätzlich manuell über den in diesem Block enthaltenen Datenpunkt 'send_....' zum Thermostat gesendet werden, das 'send' steht ganz unten im Tagesblock.

    Erst nach senden der Daten werden die geänderten Datenpunkte für diesen Tages-Block auf 'true' gesetzt.

    Hallo zusammen,


    bin gerade an einem Skript und bekomme es nicht ganz hin. Ich habe Fenstersensoren (MaxCul-Sensoren mit Offen: True und False). Ich möchte dass Alexa mich nach 10 Minuten per Sprachansage erinnert die oder das Fenster zu schließen, sofern die Außentemperatur unter 15 °C ist. Das funktioniert bis dahin.


    Wenn ich nun das Fenster wieder schließe bevor die 10 Minuten abgelaufen sind, möchte ich dass ich nicht mehr von Alexa erinnert werde. Das funktioniert leider nicht.


    Jemand eine Idee woran das liegen könnte?

    Der MaxCul-Adapter (Iobroker) hat mittlerweile, wie im Changelog beschriben, Wochenprogramme integriert, womit man die Thermostate direkt mit einem Wochenprogramm versehen kann. Leider gehen meine Einträge im Iobroker nicht an das Thermostat. Anzeige "Bestätigt : False", der Thermostat schaltet auch nicht nach den von mir eingestellten Zeiten. Die Werte Komforttemperatur, Absenktemperatur und Maximaltemperatur überträgt der CUL sauber zum Thermostat, die Wochenprofile nicht. Ich habe die Thermostate gerade im Modus "manuell" laufen und regle das alles über Skripte, die Wochenprogramme direkt am Thermostat zu hinterlegen würde natürlich traffic sparen.


    Hat jemand eine Idee was ich falsch mache?




    Gesendet von meinem EML-L29 mit Tapatalk

    Späte Antwort aber: ja, läuft bei mir tadellos



    Gesendet von meinem EML-L29 mit Tapatalk

    Servus zusammen,


    es wurde ja mehrfach die Frage gestellt, wie man verschiedene %-werte einstellen kann und der ganze Spaß sauber über Alexa klappt. Es gibt eine angepasste Tasmota-Firmware für die Rolladensteuerung womit man all das umsetzen kann. Klappt 1A. Heißt StefanBode Tasmota Fork.

    Hallo Jonny,


    vielen vielen Dank für die Anleitung, hab es probiert, funktioniert Tadellos.


    Hast Du bei dir eine Wetterstation in Betrieb (Raum + Außensensor) wo über eine URL 2 Temp- und 2 Feuchtewerte übermittelt werden?


    Bei mir gibt es folgende Werte:

    <th class="measurement">Temperatur Innen</th>

    <th class="measurement">Luftfeuchte Innen</th>

    <th class="measurement">Temperatur Au&#223;en</th>

    <th class="measurement">Luftfeuchte Au&#223;en</th>


    <td class="measurement">24,9 C</td>

    <td class="measurement">34,0%</td>

    <td class="measurement">24,5 C</td>

    <td class="measurement">26,0%</td>


    Gibt es die Möglichkeit beide Werte im IObroker zu bekommen?


    Gruß Flo

    Hallo zusammen,


    hat irgendjemand hier Technoline-Sensoren und kann diese in Iobroker einbinden? Ich habe bei mir 6 Sensoren am laufen MA10200 (Feuchte + Temperatur) und MA10100 (Temperatur), dazu noch eine "Wetterstation" MA10410, bestehend aus innen und Außeneinheit, jeweils Temp. und Feuchte. Alle Fühler sind mit dem Gateway "MOBILE-ALERTS-Gateway V1.50.00" verbunden. Die Werte der Fühler werden an eine Cloud übermittelt und sind per Browser und App abrufbar. Im Browser sind die Werte als Tabelle ersichtlich. Zusätzlich können die Werte in Conrad-Connect verwertet werden.


    Ich habe im www geschaut ob es da Lösungen gibt, habe aber nichts gefunden. Für FHEM gibt es da wohl Ansätze, für Mqtt nichts für mich als IoBroker-Neuling brauchbares. Hat hier jemand sich schon mal mit dem Thema auseinander gesetzt?


    Gruß Flo

    Hallo zusammen,


    ich fange gerade an mich mit dem Thema Blockly zu beschäftigen und habe mein erstes Script gebastelt. Ich habe eine Steckdose (Gosund SP1) mit Tasmota geflasht und in den ioBroker eingebunden. Die Steckdose hat eine Leistungsmessung in W integriert, angeschlossen ist mein PC. Der PC verbraucht, heruntergefahren, noch ca. 23 W. Das Script sollte nun bewirken, dass die Steckdose ausschaltet wenn der PC heruntergefahren wurde, Grundlage für "PC heruntergefahren" ist Leistung unter 50 W. Da ich den PC ja auch irgendwann nochmal nutzen möchte habe ich eine Verzögerung (5 min) vorgesehen und die Option "Löschen falls läuft" gesetzt. Dummerweise schaltet die Steckdose irgendwann ab, auch wenn de rPC läuft. Was habe ich falsch gemacht?


    Hier das Script:

    <block xmlns="http://www.w3.org/1999/xhtml" type="on_ext" id="+A7wlutQO8gBfqosc.y3" x="-312" y="63">

    <mutation items="1"></mutation>

    <field name="CONDITION">any</field>

    <field name="ACK_CONDITION"></field>

    <value name="OID0">

    <shadow type="field_oid" id="L[i=p{|ii-ai*/YAZ@8s">

    <field name="oid">sonoff.0.Steckdose-PC-Arbeitszimmer.ENERGY_Power</field>

    </shadow>

    </value>

    <statement name="STATEMENT">

    <block type="controls_if" id="HIm{OobQI[-rmr3+=HP6">

    <value name="IF0">

    <block type="logic_compare" id="M~uV)}gj0R1:#*W8;u|_">

    <field name="OP">LT</field>

    <value name="A">

    <block type="get_value" id=";C4ZX5Zy!7cKvi8im7j~">

    <field name="ATTR">val</field>

    <field name="OID">sonoff.0.Steckdose-PC-Arbeitszimmer.ENERGY_Power</field>

    </block>

    </value>

    <value name="B">

    <block type="text" id="qZr5=RgO[|.`JAG]=%:e">

    <field name="TEXT">50</field>

    </block>

    </value>

    </block>

    </value>

    <statement name="DO0">

    <block type="control" id="W@d-F3O_9HHWW#dCNkL=">

    <mutation delay_input="true"></mutation>

    <field name="OID">sonoff.0.Steckdose-PC-Arbeitszimmer.POWER</field>

    <field name="WITH_DELAY">TRUE</field>

    <field name="DELAY_MS">5</field>

    <field name="UNIT">min</field>

    <field name="CLEAR_RUNNING">TRUE</field>

    <value name="VALUE">

    <block type="logic_boolean" id="A4H}`x`xaT~u.qw:OMjO">

    <field name="BOOL">FALSE</field>

    </block>

    </value>

    </block>

    </statement>

    </block>

    </statement>

    </block>

    Hi, Telegram habe ich mit der Anleitung hinbekommen... Alexa läuft auch, leider nur per Cookie... Hoffe das ich das noch ohne Cookie irgendwann Mal hin bekomme



    Gesendet von meinem EML-L29 mit Tapatalk

    Also grundsätzlich besteht ja die Möglichkeit sichich mit seinem benutzernamen und Kennwort anzumelden. Mich interessiert auch was da bei mir falsch läuft, dass es nicht funktioniert. Ich habeich habe überhaupt kein Problem damit, micht alle zwei Wochen neu anzumelden. Mich stört es nur wenn das nicht die optimalste Lösung ist....

    Hi, danke für die schnelle Antwort. Telegram teste ich Morgen Mal mit der Anleitung.

    Über die unkenntlich genannte IP aus dem Log bekommt man doch den Cookie. Ich hatte Mai irgendwo gelesen dass man das alle 2 Wochen neu machen muss. Mit den Zugangsdaten müsste es ja ohne Cookie gehen, oder? Das wär mein Ziel.

    Hallo zusammen,


    ich taste mich als Neuling Schritt für Schritt in den Iobroker hinein. Aktuell versuche ich Alexa2.0 und Telegram einzubinden, mit mäßigem Erfolg. Beide Zeigen eine gelbe Statuslampe (Verbunden mit Alexa2.0 bzw Telegram falsch). Bei Alexa2.0 habe ich per Cookie hinbekommen dass es mal gelaufen ist, möchte aber dennoch wissen was ich falsch mache.

    Im Log zu Telegram folgendes:

    telegram.0 2019-02-08 20:42:12.240 error polling_error:ETELEGRAM, ETELEGRAM: 404 Not Found

    Im Log zu Alexa2.0 Steht:W

    alexa2.0 2019-02-08 20:43:14.481 error Error: You can try to get the cookie manually by opening http://xxx.xxx.xxx.xx:xxxx/ with your browser.
    alexa2.0 2019-02-08 20:43:14.479 error Error: Login unsuccessfull. Please check credentials.

    Die Instanzen Web0, text2command.0, sonoff.0 und cloud.0 laufen (Status grün).


    Ich hoffe es kann mir jemand weiterhelfen.


    Gruß Flo