Beiträge von Big-Stef

    Hallo,

    Ich hatte mal ein ähnliches Problem. Das war allerdings bevor es den Broadlink gab. Ich habe das also so nie getestet.

    Damals wollte ich das ausfahren meiner Leinwand mit einem Harmony Hub realisieren. Ich habe auch den JB-Media Lightmanager besessen - also auch mit 433,xx Mhz. Ich habe wirklich lange nach dem richtigen kanal gesucht - jedoch ohne Erfolg.

    Versucht habe ich es auch, die Tasten mittels einem separaten Tasterrelais zu schalten. War ganz o.k. hat mir aber nicht richtig gefallen. Das klappe aber so gut, dass ich das Prinzip so bei meinem (Billig-)Fernsehlift angewendet habe - weil ich diese FB auch nicht an den Broadlink anlernen konnte.

    Letztlich habe ich für die Leinwand (damals ca.2014) dann in den sauren Apfel gebissen und mir eine neue Steuereinheit gekauft die über IR funktioniert. Diese konnte ich über den Harmony-Hub (oder Broadlink) anlernen.

    Ich weiss, dass dir das auch nicht viel hilft - zumal du ja gerade erst Geld dafür ausgegeben hast aber das ist meine Alternative gewesen. Vielleicht musst du dir ja doch auch Gedanken darum machen.

    Anbei der Link zum Gerät was ich mir damals gekauft habe

    celexon IR-Steuereinheit

    Seitdem funktioniert das bestens.

    Gruss

    Stefan

    Ich habe das jetzt auch geschafft. Habe das ganze zum Anlass genommen den ganzen ioBroker mal neu einzurichten

    Es hat bei mir alles sehr lange gedauert bis ich alles am laufen hatte. Lag irgendwie daran, dass der zigbee2Mqtt keine Zugriff auf Mosquitto hatte und letztlich hatte der Stick nicht genug chmod Rechte und liess sich so nicht im ioBroken einbinden.

    Jetzt geht alles über ioBroker.

    Da ich euch nicht mehr genau sagen kann was ich nun richtig gemacht habe - drücke ich euch die Daumen. Das ioBroker Forum hat auch gut geholfen ohne Fragen stellen zu müssen.

    Für aus muss er eine andere "Taste der Fernbedienung" die auch im Broadlink über iobroker angelernt ist nehmen.

    Trotzdem dann um true und false erweitern?

    Der Name ist nicht 2x vorhanden, das habe ich schon so gemacht.

    Stimmt. das ist mir erst jetzt aufgefallen. Ich benutze die "Schalter" über Broadlink.

    Mich irritiert auch der Syntax Error in deiner Anzeige.


    Vielleicht noch eine Kleinigkeit - die vielleicht was ändert:

    Ich habe verschiedene Adressen wenn ich über die Adaptereinstellung oder den Raiter im ioBroker auf NodeRed zugreife. Versuche doch mal über den Raiter im ioBroker NodeRed aufzurufen.



    Update:

    Ich habe das gerade mal angetest. Über die NodeRed-IP wird nichts gefunden. Über den Raiter im ioBroker geht alles.

    Viel Glück

    Hallo,

    habe das selbe Problem. Alexa findet die Geräte nicht. Habe bereits alles erdenkliche versucht. Wenn ich die Suche starte ändert sich der Status in Node-red von Online grün zu discovered geld. Nach dem xten Versuch und diversen Einstellungen am Pi / Iobroker inkl. einer Neueinrichtung wurde ich im Netz fündig. Funktioniert wohl nicht mit einem Echo plus der 2. Generation. Schade.:(

    Ist der "Rufname" vielleicht doppelt in Alexa? Vielleicht mal alle Geräte im Alexa - App löschen - habe ich zumindest gemacht.

    Diese Gedanken habe ich mir auch mal gemacht.

    Ich habe diverse Mi-Gateway Schalter verbaut. Ansteuern (über Blocky-Skript) kann man damit auch alles. Ein Schalter hat 3 Funktionen. Klick - Doppelklick und langer Druck.

    Hat sich, wie sich zeigt, ja auch gelohnt.

    Ist auch nicht so schwer. Youtube zeigt ganz gut wie es geht - auch wenn ich manchmal noch nicht die Logik der Eingaben verstehe.

    Mit Blocky kann ich besser umgehen. Aber das ist ja auch noch mal was anderes.

    Hallo!

    Ich habe mich wirklich etwas gewundert, es erst im Forum zu lesen, dass die Cloud wieder nicht geht.

    Zum anderen Teil habe ich mich aber auch gefreut, dass ich keine Ausfälle habe bisher.

    Die Cloud geht auch bei mir nicht - ich habe aber bis jetzt 90% auf Node-Red umgestellt. Da geht das alles.

    Nicht falsch verstehen - ich benutze die Cloud auch noch - aber die benötige ich eher für Google Mini über IFTTT.

    Ich drücke uns dennoch die Daumen, dass alles bald wieder geht.