Beiträge von Ramses

    Hallo Manuel.


    Ich kenne auch nur die englische Seite

    https://tasmota.github.io/docs/Commands/


    Dann versuche ich mal ein bisschen auf deutsch zu helfen:


    Wenn Du z.B. ein SonoffDual oder Sonoff CH4 hast, dann kannst Du mit dem Befehl interlock 1 die Relais gegeneinander sperren. Das heißt, dass immer nur ein Relais geschaltet werden kann (interlock 0 hebt das wieder auf). Wenn ich mich recht entsinne, hieß der Befehl vor Tasmota 6.x noch SetOtion14 1 bzw. SetOption14 0.


    Das automatische Lösen des Relais geschieht über den Befehl PulseTime1 (oder PulseTime für das erste Relais), PulseTime2 für das zweite usw. Das mit der Zeit ist ein bisschen tricky. 0=off, 1...111 für 0.1 Sekundenschritte und 112...64900 für x-100 in Sekunden (also 120=20 Sekunden). Das würde dann für Deine 120 Sekunden bei Relais 2 z.B PulseTime2 220 bedeuten

    Ich hatte mal genau das gleiche Problem. Bei mir lag es daran, dass ich die Gateways nicht mit dem Internet verbunden, sie also über den Router fürs Internet gesperrt hatte. Sie sollten halt nur im WLAN arbeiten und nichts nach China senden. Nachdem ich dann das Internet für Sie im Router geöffnet hatte, funktionierten sie einwandfrei.

    Hallo Ramses, ich möchte nicht über ein blockly script eine alexa Routine auslösen, sondern mittels alexa Routine einen Trigger in blockly

    Ah, ok, falsch verstanden. Ist aber auch kein Problem. Das Blockly dazu sieht so aus:

    "Guten Morgen" ist die Routine. Wichtig ist, dass du "wurde aktualisiert" nimmst, da es (bei mir) immer auf true steht.

    Ist doch gar kein Problem eine Routine beim Echo auszulösen. Dazu einfach unter System das Blockly mit steuere nehmen und damit das entsprechende Objekt auf wahr setzen. Schon läuft die Routine.

    Ich finde, jeder sollte sich mal selbst fragen, was einem eine ordentliche Hausautomatisierung wert ist. Wenn man bedenkt, dass der IoBroker eigentlich umsonst ist, was er alles kann und man auch noch eine große Community hat, die schnell mal bei Problemen hilft, sind dann 2-3 Euro pro Monat für einen Pro Zugang wirklich zu viel?

    Normalerweise sollte er das dann auch richtig in HomeKit anzeigen. HomeKit macht ja nichts anderes, als den State des entsprechenden Gerätes wiederzugeben.
    Ich habe auch solche Sachen und schalte ich es über Alexa, wird es mir auch entsprechend angezeigt. Ich kann mir nur vorstellen, dass du bei der Installation der Geräte in Yahka irgendetwas falsch eingegeben hast.

    Habe ich das jetzt richtig verstanden? Du hast zum Beispiel eine fernsteuerbare Steckdose über Yahka im HomeKit angelegt und kannst diese auch darüber schalten. Du hast das ganze auch mit Alexa verbunden. Jetzt sagst du Alexa „Steckdose an“, die Steckdose wird auch geschaltet, aber in HomeKit wird das nicht angezeigt?

    Dass mit dem Strom kappen ist zwar die einfachste Art und Weise, aber ich glaube, genau das wollte er nicht.
    Ich kenne das. Die Kamera ist zwar aus, aber die Linse schaut einen trotzdem an. Das ist dann einfach dieses komische Gefühl. Von daher wird nichts anderes gehen, als wirklich eine bewegliche Kamera zu nehmen, die sich wegdreht, sobald man zu Hause ist.

    Über welchen Adapter lässt Du die Bridge laufen? Ich benutze bei der Sonoff Bridge den MQTT Broker/Client Adapter (aber auch nur bei der Bridge). Bei mir sind die Codes immer 6stellig und im Hexadezimal, also von 0 bis F.

    Bei den Haupteinstellungen habe ich den Key des ersten Gateways eingetragen, unter „Gateway Keys“ habe ich dann beide Gateways eingegeben.
    Ich habe noch den Unterschied, dass bei mir unter Haupteinstellungen im ersten Feld „[IPv4] 0.0.0.0 - Auf allen IP Adressen hören“ steht.

    Hast du das zweite Gateway im Adapter unter „Gateway Keys“ eingegeben?
    Ich hatte anfänglich auch etwas Probleme mit dem zweiten Gateway. Ich habe mir dann vom Gateway einen neuen Key geben lassen und dann hat es auch geklappt. Der Unterschied zwischen dem ersten und dem zweiten Key war, dass beim ersten alle Buchstaben klein geschrieben waren, beim zweiten alle Buchstaben groß. Keine Ahnung, ob das vielleicht auch eine nähere Bedeutung hat.

    Da wir noch sehr am Anfang dieses Projektes sind, warte ich erst mal die Entwicklung ein bisschen ab.
    Ich bin jetzt eh einen anderen Weg gegangen. Alles von Xiaomi lasse ich über zwei Gateways laufen und den wenigen Rest (Osram, Tradfri) über den ZigBee Stick. Seitdem läuft ZigBee auch ganz entspannt und ohne Probleme. Man konnte hier wirklich merken, je mehr Sachen am Stick angemeldet waren, desto mehr Aussetzer gab es.

    [quote='Live Side','https://www.schimmer-media.de/forum/index.php?thread/1744-xiaomi-smarthome-ohne-gateway-oder-cloud-dafu-r-mit-cc2531-zigbee-stick-tutorial/&postID=31822#post31822']

    Hat jemand denn die aktuelle version für dein Zigbee stick?

    [/quote]

    Aktuell ist ja etwas relativ, denn die letzte Version für den CC2531 (irgendwas mit 2.X) müsste vom 20190608 sein. Mittlerweile gibt es 3.0, der CC2531 hat aber zu wenig Speicher dafür. Der Stick wird irgendwann überholt sein.

    Dann kann ich dir jetzt eigentlich nur noch folgenden Tipp geben:
    Geh mal in das ioBroker.net Forum. Zigbee benutzt einen Converter. Wir benutzen noch den alten von Shepherd, der nicht mehr weiter entwickelt wird. Seit einiger Zeit ist man in diesem Forum auf den Herdmans-Converter gewechselt, ist jedoch damit auch noch in der Erprobung. Das hat auch zur Folge, dass man den neuen Zigbee-Adapter 1.x benötigt. Da müsstest du dich mal ein bisschen einlesen. Ich kann da nicht weiterhelfen, da ich das selbst noch nicht gemacht habe.