Beiträge von AlderonXP

    Hallo Community

    Ich hab seit neustem Folgendes Problem:


    Die Vorgeschichte:::

    Eigentlich wollte ich nur versuchen den T1 2CH so einzustellen das er bei langem druck (HOLD) beide Schalter ein oder ausschaltet.

    Hab dann in einem Beitrag auf einer anderen Seite Setoption?? und Backlog eingegeben. Ne Rule angelegt und Aktiviert. Kann den beitrag leider nicht mehr finden.

    Ich habe im kleinen Flur eine Lampe die per PIR2 über ioBroker zwischen Sonnenuntergang und Sonnenaufgang bei eingeschalten wird. Timer auf 20 Sekunden, dann aus. Soll den weg in der Nacht von Schlafzimmer zum Klöchen erleichtern ;-)

    Nachdem ich also oben genannten versuche unternommen hatte HOLD zu aktivieren ging an Button1 nix mehr.

    Button2 reagiert ohne Probleme und schaltet die Deckenlampe im Bad ein und aus wie er soll.

    Und jetzt beginnt der Spaß. Reset 5 eingegeben und alles auf meine Werte zurückgesetzt.

    Per WebUI reagierten alles wieder normal und beide Lampen gingen wieder an und aus.


    Jetzt der Lustige teil:::

    Ich geh in den Flur und auf einmal macht es Klack. Schau an Relais1 hat ausgelöst und Power1 ist an ohne das ich was gedrückt hab. Komisch!?

    Also bewege ich mich Richtung Knopf und da macht es wieder Klack ohne was zu drücken. Power1 ist aus.

    Ich bewege mich langsam zurück und wieder ein Klack. Der PIR2 über meinem Kopf der eigentlich das Flurlicht abends einschalten soll Quatscht mein Badezimmerlicht an.


    Versuchsreihe zur Fehlerfindung:::

    RF-Bridge bekommt laut Weblog RFKEY vom PIR2 übermittelt der vom ioBroker dann abends bei Bewegung das Flurlicht einschaltet.

    In der Konsole auf Badezimmerlicht ist bei Bewegung stat/Badezimmerlicht/RESULT = {"POWER1":"ON"} zu finden. Oder halt auch off wenn ich mich nochmal bewege, den Button manuell oder per WebUI betätige.

    RF-Bridge von der Spannung genommen und oh wunder ,es geht abends kein licht im Flur an aber, das Relais1 von Badezimmer schaltet weiter fröhlich ein und aus.

    WLAN auf 5GHZ eingestellt um die Verbindung zum Internet zu Trennen.Ergebnis: Alle meine Sonoff oder Sonoff ähnlichen Geräte Blinken vor sich hin.

    Ab in den Flur und ...Klick.


    Fazit:::

    Mir war nicht klar das PIR2 und ein T1 2CH ohne irgendwas miteinander Kommunizieren können. Ich dachte der Schalter kann nur Wifi und deswegen hab ich ja ne RF-Bridge. Richtig?

    Ohne einen mir ersichtlichen Grund sendet der PIR2 an mein T1 2CH(RELAIS1) ein TOGGLE. befehl.


    Frage:::

    Kann mir einer erklären wie das geht?

    Was kann ich machen um diesem Verhalten besser auf die Spur zu kommen? (Schon gemacht: WLAN aus, Bridge aus, ioBroker aus)


    Hinweis:::

    Bitte helft mir meine Informationen und Fragen besser zu Formulieren.

    Sollte ich Begriffe falsch oder unsinnig benutzt haben, dann schreibt es mir bitte.


    Vielen Dank.