Beiträge von VANTOM

    make: Verzeichnis „/opt/iobroker/node_modules/authenticate-pam/build“ wird betreten

    CXX(target) Release/obj.target/authenticate_pam/authenticate_pam.o

    ../authenticate_pam.cc:30:31: fatal error: security/pam_appl.h: Datei oder Verzeichnis nicht gefunden

    #include <security/pam_appl.h>

    ^

    compilation terminated.

    authenticate_pam.target.mk:103: die Regel für Ziel „Release/obj.target/authenticate_pam/authenticate_pam.o“ scheiterte

    make: *** [Release/obj.target/authenticate_pam/authenticate_pam.o] Fehler 1

    make: Verzeichnis „/opt/iobroker/node_modules/authenticate-pam/build“ wird verlassen

    gyp ERR! build error

    gyp ERR! stack Error: `make` failed with exit code: 2

    gyp ERR! stack at ChildProcess.onExit (/usr/lib/node_modules/npm/node_modules/node-gyp/lib/build.js:191:23)

    gyp ERR! stack at ChildProcess.emit (events.js:198:13)

    gyp ERR! stack at Process.ChildProcess._handle.onexit (internal/child_process.js:248:12)

    gyp ERR! System Linux 4.9.0-6-amd64

    gyp ERR! command "/usr/bin/node" "/usr/lib/node_modules/npm/node_modules/node-gyp/bin/node-gyp.js" "rebuild"

    gyp ERR! cwd /opt/iobroker/node_modules/authenticate-pam

    gyp ERR! node -v v10.18.0

    gyp ERR! node-gyp -v v5.0.5

    gyp ERR! not ok

    npm ERR! code ELIFECYCLE

    npm ERR! errno 1

    npm ERR! authenticate-pam@1.0.2 install: `node-gyp rebuild`

    npm ERR! Exit status 1

    npm ERR!

    npm ERR! Failed at the authenticate-pam@1.0.2 install script.

    npm ERR! This is probably not a problem with npm. There is likely additional logging output above.


    npm ERR! A complete log of this run can be found in:

    npm ERR! /root/.npm/_logs/2020-01-07T17_23_06_857Z-debug.log

    super danke jetzt habe ich nur noch ein problem: Der Yahka Adapter funktioniert nicht mehr

    versuche schon ein paar tage das update zu machen allerdings kommt immer diese Meldung:

    System läuft auf einem Debian Server...

    Seit Tagen bleibt mein Cloud Adapter nur auf Gelb stehen... Habe versucht einen neuen AppKey zu erstellen, sogar mit einer anderen Email Adresse,

    leider alles ohne erfolg.... Habt ihr das schon einmal gehabt? Gibt es ne Möglichkeit Alexa ohne diesen dummen Cloud Adapter zu benutzen?

    hab ein anderes netzteil mir 30A eingebaut und bin auf 13,5V hoch, Bringt so gut wie gar keine veränderung, kann man sich sparen, also mit der Umgebungstemperatur spielen... Kasten bauen usw...

    Probiere mich zur Zeit ein wenig durch mit den Materialien. Heute war ABS dran. Heizbett auf 110 zu bringen is nicht ganz einfach hab ich bemerkt und bei 100 löst sich das Druckerzeugnis in der 3-7 schicht. Hab schon was von stärken Netzteil gelesen. Bringt das wirklich was? Werde auch demnächst nen Kasten rundumbauen um die wärme zu stauen in diesem fall. Wenn ich ein anderes Netzteil einbaue? Reicht 30A?