Gelöst Fehlermeldung bei Iobroker Adapter Installation

  • ich bekomme bei Installation von Adaptern folgende Meldung:

    $ ./iobroker add zigbee

    npm install iobroker.zigbee --production --prefix "/opt/iobroker" (System call)

    /bin/sh: 1: npm: not found

    ERROR: host.raspberrypi Cannot install iobroker.zigbee: 127

    ERROR: process exited with code 25



    Was ist zu machen, daß ich installieren kann ?